Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st February 2010, 13:04
prisfeo prisfeo is offline
Member
 
Join Date: Jan 2010
Posts: 37
Thanks: 3
Thanked 2 Times in 2 Posts
Default Spamfilter policy - question about spam actions (amavisd config bug ?)

ispconfig3 on Cento5.4, all works.
...
i am testing antispam sending to preconfigured email accounts
some mail containing "triggers text" in order to verify/test spam actions.
i have chosen inside "Spamfilter policy" the "Normal" policy,
here it is preconfigured default settings of the "Tag Level" tab:

SPAM tag level: 3
SPAM tag2 level: 6.9
SPAM kill level: 6.9
SPAM dsn cutoff level: 0
SPAM quarantine cutoff level: 0
SPAM modifies subject: Yes
SPAM subject tag: (blank)
SPAM subject tag2: (blank)

i have noticed that sending an email with spam hits equal to "4" (created for this purpose), i can see in mail log that mail is correctly detected as SPAM,
but it's not marked (rewritten in the subject i mean) and normally delivered.
i think it's normal (pls confirm if i am right) since the SPAM subject tags
are "blank" and so there is not subject rewrite.
..
well, so i have modified the SPAM subject tags settings above into:
SPAM subject tag: SPAM:
SPAM subject tag2: SPAM:

now the spam email with "4" spam hits is marked in the subject with "SPAM: original subject" and delivered.

is this the right procedure in order to deliver SPAM emails, detected between the tag level 1 and 2, and mark them spam in the subject ?
..
other questions:
how can i do in order to not deliver SPAM emails between tag level 1 and 2 and quarantine them ?
i have to deal with "SPAM quarantine cutoff level" setting ?
..
what does it mean "SPAM dsn cutoff level"
it's related to "notifications" ?
...
mails that have spam hits > "SPAM kill level"
are quaratined & not trashed (deleted), am i right ?

thanks in advance.
bye.

Last edited by prisfeo; 1st February 2010 at 14:53. Reason: group related info in the same thread
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig 3 mail server SPAM question sheshes Installation/Configuration 4 12th May 2010 19:11
ayuda politica spam no funciona / help policy spam not working shackdie General 1 24th April 2009 10:59
Ubuntu 8.04 Spamsnake - all SA scores 0.00 Thomas_Powers HOWTO-Related Questions 23 24th June 2008 17:37
Reject/Discard Spam Question lewis_saint General 3 25th December 2007 17:28
Upgrade from 2.2.0 to 2.2.1 successful but SSL and IMAP stopped working teleriddler Installation/Configuration 8 29th April 2006 14:25


All times are GMT +2. The time now is 03:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.