Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st February 2010, 04:56
khamikaze khamikaze is offline
Junior Member
 
Join Date: Feb 2010
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default [OpenFiler / HA] Heartbeat can not activate LVM volume: open file descriptors

[ [OpenFiler / HA] Heartbeat can not activate LVM volume: open file descriptors ]

gilly05 and other folks,

This guide is great:

Installing and Configuring Openfiler with DRBD and Heartbeat

http://www.howtoforge.com/installing...-and-heartbeat

Unfortunately I have not suceeded to make DRBD and Heartbeat to work with OpenFiler 2.3.

I think DRBD is working fine, as far as syncing the my chosen partitions.
However Heartbeat does not seem to be able to mount / activate correctly the LVM volume that I configured for DRBD.
It complains about "open file descriptors", like this:

ERROR: File descriptor 4 left open File descriptor 5 left open File descriptor 6 left open File descriptor 7 left open File descriptor 8 left open File descriptor 9 left open File descriptor 10 left open File descriptor 12 left open
ERROR: Generic error

I can get more details shortly.

Anyways.

Are there any other guides more recent / revised / updated in order to set up HA (DRBD and Heartbeat) in OpenFiler 2.3?


Thanks,


Tags: openfiler , linux , ha , drbd , heartbeat , lvm , high availability,
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
drbd, heartbeat, high availability, lvm, openfiler

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 13:21
Postfix delivery problem erebus Installation/Configuration 6 28th October 2007 16:20
Mail System doesnt work! crichton Installation/Configuration 3 17th September 2007 23:49
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! qvindesland Installation/Configuration 22 21st May 2007 16:05
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29


All times are GMT +2. The time now is 13:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.