Prev Previous Post   Next Post Next
  #1  
Old 25th January 2010, 19:01
DrJohn DrJohn is offline
Member
 
Join Date: Aug 2007
Location: Portland, OR, USA
Posts: 66
Thanks: 8
Thanked 2 Times in 2 Posts
Default Quota with LVM + RAID1

I'm following the perfect Ubuntu 9.10 server [IspConfig2] tutorial. I installed quota as recommended, but after rebooting I get a lot (~1/second) of faults and stack dumps related to the quota tasks. Stopping quota:
Code:
$ quotaoff -avug
causes the faults to cease.
Quota is set up on /, which is one of several LVM volumes on a single LVM volume group, installed over a RAID1 partition. Is there a different way to set up quota in this situation?
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
9.10, karmic, lvm, quota, raid

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
chgrp error new user DKA General 15 28th July 2008 17:45
Raid1 + LVM on fc6 (some assistance needed) rbanks HOWTO-Related Questions 6 15th March 2008 18:42
On: Recover Data From RAID1 LVM Partitions With Knoppix Linux LiveCD saracen HOWTO-Related Questions 1 11th May 2007 09:57
Quota on JFS raid1 problem- cant find filesystem Chaoticmass Server Operation 2 19th March 2006 23:03
How Edit /etc/fstab For Quota with Raid1? rdells General 1 18th March 2006 10:09


All times are GMT +2. The time now is 11:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.