Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 22nd January 2010, 15:18
wxman wxman is offline
Senior Member
 
Join Date: May 2007
Posts: 189
Thanks: 11
Thanked 2 Times in 2 Posts
Default

I haven't had the problem since I adjusted quite a few apache, PHP, and mysql settings. I also installed APC (Alternative PHP Cache), which seems to have helped quite a bit.
Reply With Quote
The Following User Says Thank You to wxman For This Useful Post:
sajo (27th January 2010)
Sponsored Links
  #22  
Old 23rd January 2010, 05:42
sajo sajo is offline
Member
 
Join Date: Oct 2006
Posts: 42
Thanks: 4
Thanked 1 Time in 1 Post
Default

Thanks for respond.
Reply With Quote
  #23  
Old 23rd January 2010, 19:33
wxman wxman is offline
Senior Member
 
Join Date: May 2007
Posts: 189
Thanks: 11
Thanked 2 Times in 2 Posts
Default

If it might help I would be happy to let you know what settings I'm using now. Of course it depends on what you have for a system.
Reply With Quote
The Following User Says Thank You to wxman For This Useful Post:
sajo (27th January 2010)
  #24  
Old 27th January 2010, 11:56
sajo sajo is offline
Member
 
Join Date: Oct 2006
Posts: 42
Thanks: 4
Thanked 1 Time in 1 Post
Default

thanks for help, I found problem... it was two guestbooks that wasnt secure, so heckers was abusing them, I delete those and now I am back on normal. I also make some modifications to mysql and install monit and munin those are great.

Thanks again
Reply With Quote
  #25  
Old 22nd January 2012, 19:14
Ovidiu Ovidiu is offline
Senior Member
 
Join Date: Sep 2005
Posts: 1,266
Thanks: 82
Thanked 24 Times in 20 Posts
Default

Quote:
Originally Posted by till View Post
Please check the apache access log, do you see if a specific URL causes these high amount of simultanious connections in your server?
any hints on how to best do this via the command line?
Reply With Quote
  #26  
Old 28th September 2012, 19:32
skuli434 skuli434 is offline
Junior Member
 
Join Date: Dec 2011
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Hello sajo,
what are your guestbooks that you have deleted, i have the same problem.

appreciate if you could help

thank you
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Error in System Log dclardy General 0 27th October 2009 02:39
Random Questions dclardy General 9 4th September 2009 00:39
I don't recieve mail. privir Installation/Configuration 2 3rd June 2009 23:08
Rejecting outbound mail tristanlee85 General 11 20th May 2007 18:04
Webmail Relay Error palkat General 17 23rd April 2006 19:12


All times are GMT +2. The time now is 06:11.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.