Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #21  
Old 20th January 2010, 21:51
carlosinfl carlosinfl is offline
Member
 
Join Date: Dec 2009
Location: Orlando, FL
Posts: 70
Thanks: 3
Thanked 4 Times in 4 Posts
Send a message via AIM to carlosinfl
Default

Ah - so Google's IP will need to be added in your mynetworks as a relay or you can do something with 'relaydomains'. I don't really get the full complexity of your setup and why Google is in the mix. I thought you had a stand alone Postfix email server and was sending mail from a client to the server ... it appears that Google is the issue. I would check on the Postfix mailing list. Those guys can have you up and running in no time.
Reply With Quote
Sponsored Links
  #22  
Old 20th January 2010, 21:59
hsa2 hsa2 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default

No no, you misunderstood. I can send mail from my standalone postfix server, via squirrelmail or smtp ( with client evolution ). This is the error when I try to send mail from my other mail to my postfix mail server hosted mail. ( Other mail is gmail )
Reply With Quote
  #23  
Old 21st January 2010, 15:20
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,735 Times in 2,571 Posts
Default

I guess the problem is that hsa2@difuzyonhosting.com is a virtual account, but difuzyonhosting.com is listed in mydestination in your main.cf - it should be only in your database, not in the mydestination line.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #24  
Old 21st January 2010, 16:46
hsa2 hsa2 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko View Post
I guess the problem is that hsa2@difuzyonhosting.com is a virtual account, but difuzyonhosting.com is listed in mydestination in your main.cf - it should be only in your database, not in the mydestination line.
Hi falko,
I changed that line as:
Code:
mydestination = localhost,
But when i try to send mail to my adress from my gmail, it says:
Quote:
Delivery to the following recipient failed permanently:

hsa2@difuzyonhosting.com

Technical details of permanent failure:
Google tried to deliver your message, but it was rejected by the recipient domain. We recommend contacting the other email provider for further information about the cause of this error. The error that the other server returned was: 554 554 5.7.1 <hsa2@difuzyonhosting.com>: Relay access denied (state 14).

----- Original message -----

MIME-Version: 1.0
Received: by 10.216.90.65 with SMTP id d43mr594931wef.41.1264088644605; Thu,
21 Jan 2010 07:44:04 -0800 (PST)
Date: Thu, 21 Jan 2010 17:44:04 +0200
Message-ID: <552ad4a51001210744v54efba5bga9e286724254d8b0@mail .gmail.com>
Subject: 123
From: =?ISO-8859-1?Q?H=2EG=F6khan_SARI?= <hsa2@difuzyon.net>
To: hsa2@difuzyonhosting.com
Content-Type: multipart/alternative; boundary=0016e6d99bd1a05940047dae9230
Reply With Quote
  #25  
Old 21st January 2010, 16:54
hsa2 hsa2 is offline
Junior Member
 
Join Date: Jan 2010
Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Never mind... I'll try to rebuild from the beginning...
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
Postfix can't received email from exterior astra2000 Server Operation 5 17th October 2009 23:26
Postfix not responding to telnet CarbonCopy Server Operation 6 8th May 2009 05:39
Centos 4.4 32bit Hangs, High Server load 3cwired_com Server Operation 11 16th November 2006 15:47
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36


All times are GMT +2. The time now is 03:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.