Prev Previous Post   Next Post Next
  #1  
Old 21st January 2010, 01:09
Loboexe Loboexe is offline
Junior Member
 
Join Date: Jan 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Send a message via Skype™ to Loboexe
Default "lcrypto" missing

I am trying to install pound 2.5d as I need the extra HTTPS support. I have had the stable 2.4 version of pound working OK.

I have also loaded openssl as it is required and my base OS is the latest stable Debian.

The pound 2.5d package is a .tgz file, after I unpack it and try to run the ./configure --with-ssl=/"path to ssl" it always aborts with the error missing lcrypto error.

It looks like it should be part of openssl but the debian package does not seem to install it as part of the load. It seems to find the other stuff up to that point so it is looking in the right place.

Any Ideas anybody ?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
setting up a media server centos 5.2 asphix20 HOWTO-Related Questions 2 9th December 2009 16:37
Backuppc : ssh always ask for password Trollineto Installation/Configuration 11 28th March 2008 14:09
install help alaskaman Installation/Configuration 8 19th August 2007 10:27
required modules missing etag1949 Installation/Configuration 2 2nd June 2006 14:13
Help....package missing sbovisjb1 Installation/Configuration 3 31st March 2006 11:14


All times are GMT +2. The time now is 16:55.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.