Prev Previous Post   Next Post Next
  #1  
Old 15th January 2010, 05:29
ryno ryno is offline
Junior Member
 
Join Date: Jan 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy glusterfs on lenny

Hi,
I have followed the howto on setting up glusterfs on ubuntu. This went well I setup the server with version 2.0.2 and I setup a client with the same 2.0.2
I now want to setup another client using lenny this time. So I installed glusterfs and followed the howto for setting up a lenny client. when I mount the glusterfs system from my server it mounts however when I try and do a df on the file-system the mount reports that the transport endpoint is not connected.
is there a version incompatibility between the two distros? I am using 2.0.4 on lenny .
any ideas?
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
glusterfs, lenny, ubuntu

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Debian Lenny apt-get update failed to fetch qriz Installation/Configuration 3 31st October 2009 23:19
High Availability Cluster Using Debian Lenny jbimmerle Installation/Configuration 0 4th September 2009 04:01
Problems on creating Debian (Lenny) mirror tritsako HOWTO-Related Questions 3 24th June 2009 07:12
The Perfect Desktop Debian Lenny: Configure Additional Repositories ensens HOWTO-Related Questions 1 21st February 2009 02:27
Howto upgrade from Debian 4 (Etch) to Debian 5 (Lenny) Hans Tips/Tricks/Mods 2 2nd December 2008 00:40


All times are GMT +2. The time now is 12:57.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.