Prev Previous Post   Next Post Next
  #1  
Old 12th January 2010, 01:58
BorderAmigos BorderAmigos is offline
Senior Member
 
Join Date: Apr 2008
Location: San Diego & Tijuana
Posts: 302
Thanks: 26
Thanked 33 Times in 31 Posts
Send a message via MSN to BorderAmigos Send a message via Yahoo to BorderAmigos
Default How to update PHP?

I'm running ISPConfig3 with sites set up to use suPHP. I want to upgrade the PHP installation in my Debian Lenny box from the distro of 5.2.6 to the newer 5.2.12 or 5.3.

When I try compiling the source and installing PHP package 5.2.12 it seems to install ok but phpinfo() says I am still using 5.2.6. Looking at Synaptic shows both PHP's installed.

What am I missing here? Something to do with suPHP maybe? Thanks in advance.
__________________
System6Hosting.com, ISPConfig 3, Debian.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 18:26
Unable to install ISPConfig bdonecker Installation/Configuration 21 26th May 2009 09:20
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 14:06
ispconfig php 5 errors itamarjp Installation/Configuration 8 25th April 2008 11:20
Apache2 Freezes celtic Server Operation 31 28th May 2007 18:18


All times are GMT +2. The time now is 09:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.