Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 8th January 2010, 11:50
technocp technocp is offline
Junior Member
 
Join Date: Jan 2010
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix relay host from address configuration

hello friends,
I have created a postfix email server in Ubuntu 9.04
I have set my relay host to smtp.gmail.com
I have come to know from web sources that I need to use sasl_passwd file where I need to mention both gmail ID and password for authentication.
but because of this all my three users using postfix are able to send their emails using same from address

Now what happens is that I get all the reply emails in one gmail account from where I can download them using fetchmail but how to seperate them to send them to different users.

Or in other way can I send emails using different from address or at-least different reply-to address.

so that when recipients reply to those email I get them in different gmail accounts from where I can get them to different users folders on my server.

your help will be highly appreciated.

Thanks in advance
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
email server, postfix, relay host, smtp.gmail.com

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Exim Gateway with mailwatch (Unable to receive emails) siul0_0 HOWTO-Related Questions 10 8th May 2009 23:00
smtp is error!!! fhawk Installation/Configuration 2 7th April 2009 13:17
HELP: Postfix on Lenny: NO STARTTLS MESSAGE zeus80 HOWTO-Related Questions 2 26th March 2009 18:54
The system is currently updating the configuration files. warlock General 8 21st February 2009 18:15
CentoS doesn't send the emails vaio1 Installation/Configuration 18 5th November 2008 17:51


All times are GMT +2. The time now is 14:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.