Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Developers' Forum

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
View Poll Results: Should start and end times be added as an option to the autoresponder
yes 7 87.50%
no 1 12.50%
Voters: 8. You may not vote on this poll

Reply
 
Thread Tools Display Modes
  #11  
Old 18th December 2009, 12:24
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,796
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Hi,

I think the remote command has not to be changed as all new parameters for a function are available automatically as the remoting API uses the same data definition files then the normal interface.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Sponsored Links
  #12  
Old 18th December 2009, 18:49
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 36,796
Thanks: 840
Thanked 5,612 Times in 4,423 Posts
Default

Quote:
Originally Posted by wyrie View Post
I've added the dates feature and tested on debian & gentoo. Hope you like the way it works.
I've just read trogh the code. Really good work! Nice to see that you extended the tform class with the datetime type.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #13  
Old 8th January 2010, 11:18
wyrie wyrie is offline
Junior Member
 
Join Date: Jan 2009
Posts: 28
Thanks: 2
Thanked 9 Times in 6 Posts
 
Default

Thanks, glad you like it.
Reply With Quote
Reply

Bookmarks

Tags
autoresponder

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Need help ... so many things don't know where to start... carlosmcruz General 11 13th April 2009 13:30
upgrading problem - web server can't start lexthoonen Installation/Configuration 8 15th November 2008 14:14
Autoresponder not working? cambo Installation/Configuration 36 24th July 2008 05:18
local net not accessible! zenny HOWTO-Related Questions 2 21st April 2008 14:39
Set Up Ubuntu-Server 6.10 As A Firewall/Gateway knowram Installation/Configuration 10 13th June 2007 02:37


All times are GMT +2. The time now is 00:28.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.