Prev Previous Post   Next Post Next
  #1  
Old 3rd January 2010, 18:10
jmh_fl jmh_fl is offline
Junior Member
 
Join Date: Dec 2009
Posts: 12
Thanks: 1
Thanked 0 Times in 0 Posts
Default Static IP Config

Hello All,

Could someone please verify my static IP settings are correct?

I have done a lot of reading and think I have it right but honestly I am not 100% sure.

I used Falco's how to http://www.howtoforge.com/perfect-se...10-ispconfig-3 .

Here are the settings I am using:

auto eth0
iface eth0 inet static
address 192.168.1.70
netmask 255.255.255.0
network 192.168.1.0
broadcast 192.168.1.255
gateway 192.168.1.254


I am not exactly sure what info is needed to verify this info.

The gateway IP I got from my router/modem (it is labeled IP address in the config screen for the router)

Thanks in advance.

John
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spamsnake - Problem with spamassassin, FuzzyOcr and MySQL debuguser HOWTO-Related Questions 6 16th September 2008 19:37
kernel compile error/ndiswrapper error Droogie Kernel Questions 1 28th April 2008 22:38
ISPConfig 2.2.14 released till General 48 20th July 2007 00:46
Anyone figured out to integrate FuzzyOCR into ISPConfig on Ubuntu? friday Installation/Configuration 16 10th May 2007 17:25
spamassasin/clamAV not working Daisy Installation/Configuration 32 15th February 2007 01:09


All times are GMT +2. The time now is 07:21.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.