Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 23rd December 2009, 14:38
ressel ressel is offline
Senior Member
 
Join Date: Apr 2007
Location: Denmark
Posts: 128
Thanks: 18
Thanked 5 Times in 5 Posts
Default trying to install roundcubemail

Hello I'm trying to install roundcubemail on my centos 5, and i have followed the guide i have found here on the forum, i have used this setup:

Can anyone help how i can fix this?
Code:
###########################################
#This is basically a modified version of /etc/apache2/conf.d/phpmyadmin.conf
# RoundCube default Apache configuration

Alias /roundcube /usr/share/roundcube/roundcubemail-0.3.1

<Directory /usr/share/roundcube/roundcubemail-0.3.1>
Options Indexes FollowSymLinks
DirectoryIndex index.php

# Authorize for setup
<IfModule mod_php4.c>
AddType application/x-httpd-php .php

php_flag magic_quotes_gpc Off
php_flag track_vars On
php_flag register_globals Off
php_value include_path .
</IfModule>
<IfModule mod_php5.c>
AddType application/x-httpd-php .php

php_flag magic_quotes_gpc Off
php_flag track_vars On
php_flag register_globals Off
php_value include_path .
</IfModule>
</Directory>
#########################################
when i try access i get following error:
Forbidden
You don't have permission to access /roundcube on this server.

owner: root:root
chmod 755

[Wed Dec 23 14:30:15 2009] [error] [client xxx.xxx.xxx.xxx] client denied by server configuration: /usr/share/roundcube/roundcubemail-0.3.1
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Install failure -- Apache 1.3 missing? Allen15 Installation/Configuration 11 24th February 2009 09:53
ISPConfig install issues... flyingaggie Installation/Configuration 2 18th July 2008 10:46
VMWare Server Free License - Invalid bardgd HOWTO-Related Questions 6 19th November 2006 17:50
install Net::DNS chrno Installation/Configuration 4 5th September 2006 17:01
Mandriva 10.2 Perfect Setup Install Problems... ctroyp Installation/Configuration 12 30th December 2005 16:04


All times are GMT +2. The time now is 05:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.