Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #11  
Old 22nd December 2009, 19:16
mandelbrot mandelbrot is offline
Junior Member
 
Join Date: Sep 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

User and group?
Reply With Quote
Sponsored Links
  #12  
Old 22nd December 2009, 19:19
beckteck beckteck is offline
Junior Member
 
Join Date: Dec 2009
Posts: 16
Thanks: 2
Thanked 0 Times in 0 Posts
Default

user - root
group - root
Reply With Quote
  #13  
Old 22nd December 2009, 19:25
mandelbrot mandelbrot is offline
Junior Member
 
Join Date: Sep 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

According to http://bliki.rimuhosting.com/space/k...postfix+notes:
Missing virtual.db File

Getting an error like:

fatal: open database /etc/postfix/virtual.db: No such file or directory
warning: process /usr/libexec/postfix/smtpd pid 27552 exit status 1
warning: /usr/libexec/postfix/smtpd: bad command startup -- throttling

Then you need to create virtual.db file.

Run

postmap virtual

from /etc/postfix.

IIRC RHEL4's postfix startup script re-creates the virtual.db file so you should not hit this unless you are on some other distro (e.g. Debian?)
[/INDENT]

Last edited by mandelbrot; 22nd December 2009 at 19:32. Reason: I was wrong...
Reply With Quote
  #14  
Old 22nd December 2009, 21:08
beckteck beckteck is offline
Junior Member
 
Join Date: Dec 2009
Posts: 16
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default Good News

I think I have it figured out on the main.cf and virtual

I logged into webmin and went to the postfix config. found this

Rewrite "user" to "user@$mydomain" it was set to yes.

I set it to no, commented out my old $mydestination and put in new
mydestination = btwebserver, localhost, localhost.beckteck.net

Thank you for everything on this, I may come back for some more issues, and will mark this solved after a few days of no issues

Thanks a lot guys
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
LAMP Cluster chris.zeman Suggest HOWTO 2 9th September 2007 16:28
Any security issues after installing LAMP on Feisty? jherzog HOWTO-Related Questions 1 5th September 2007 09:55
Question - LAMP System With Fedora hooligan HOWTO-Related Questions 3 4th August 2007 11:19
My first server.. mysql. problems /w Ubuntu Lamp Server mwburris Installation/Configuration 2 20th March 2007 04:28
Fedora 6 LAMP and How To Configure Dynamic DNS Roger Huston HOWTO-Related Questions 3 16th January 2007 20:07


All times are GMT +2. The time now is 07:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.