Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Technical

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 18th December 2009, 16:00
msoolala msoolala is offline
Junior Member
 
Join Date: Dec 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Partition table error

Hi,
I have a system that works on a sorting machine that uses an old modified version of devian which controls a series of motors. The IT guy from my company was trying to back it up using G4L and he accidentally (that's what he says) started doing the backup on the same disk He stopped the process abpout 5 seconds after he realized it but it was too late :-S now we have en error stating kernel panic error init = and it does not boot anymore. I have used TestDisk and used superblock to try to restore the filesystem, and I do get a lost and found file with all the information on it, but it does not have any order and I need the entire system to be up and running again. Any suggestions?
Reply With Quote
Sponsored Links
  #2  
Old 18th December 2009, 16:38
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 100 Times in 96 Posts
 
Default

Sounds to me there's an IT spot becomming free at your work! ;-)

Ehm, you're pretty much screwed i think, you could try hooking up in another server as 2nd harddrive and see what you can read/repair ..

when you remove a partition table, the data on the disc is still there but your OS won't know what is where, you have tools that can figure out what belongs to what etc and you have companies that can restore hdd's.

good luck with it.
Reply With Quote
Reply

Bookmarks

Tags
debian, filesystem, g4l, superblock, testdisk

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ISPConfig3 Mail Warn Errors reason8 General 3 25th November 2009 13:58
mod_layout and php gd branov Installation/Configuration 8 2nd September 2009 15:51
Need help setting up domainpop with postfix kameelperdza Installation/Configuration 6 15th June 2009 07:49
LB1 Not Taking Over Shared IP Using Heartbeat 2.1.3 On FC10 64Bit asyadiqin Installation/Configuration 5 11th February 2009 20:11
Fresh Install on Debian cksrealm Installation/Configuration 12 22nd February 2006 16:14


All times are GMT +2. The time now is 01:58.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.