#1  
Old 13th December 2009, 16:36
rosie rosie is offline
Junior Member
 
Join Date: Dec 2009
Posts: 10
Thanks: 1
Thanked 0 Times in 0 Posts
Default cannot log in Squirrelmail

I always got the erros "Unknown user or password incorrect." when tried to log into Squirrel webmail.
Code:
[root@mydomain]# uname -a
Linux mydomain.com 2.6.18-8.el5 #1 SMP Thu Mar 15 19:57:35 EDT 2007 i686 i686 i386 GNU/Linux
and in /var/log/maillog:

Code:
imapd: Connection, ip=[::ffff:127.0.0.1]
imapd: LOGIN FAILED, user=rosie@mydomain.com, ip=[::ffff:127.0.0.1]
imapd: LOGOUT, ip=[::ffff:127.0.0.1], rcvd=62, sent=332
postfix/qmgr[14355]: fatal: unsupported dictionary type: mysql
postfix/proxymap[14356]: fatal: unsupported dictionary type: mysql
postfix/master[2327]: warning: process /usr/libexec/postfix/qmgr pid 14355 exit status 1
postfix/master[2327]: warning: /usr/libexec/postfix/qmgr: bad command startup -- throttling
postfix/master[2327]: warning: process /usr/libexec/postfix/proxymap pid 14356 exit status 1
postfix/master[2327]: warning: /usr/libexec/postfix/proxymap: bad command startup -- throttling
postfix/cleanup[2340]: warning: premature end-of-input on private/proxymap socket while reading input attribute name
any advices?

Last edited by rosie; 13th December 2009 at 16:39.
Reply With Quote
Sponsored Links
  #2  
Old 14th December 2009, 16:07
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,395
Thanks: 833
Thanked 5,490 Times in 4,322 Posts
Default

The mysql bindings of postfix are missing. Did you install your server exactly as described in the perfect setup guide? Which install guide did you use to install your server?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 14th December 2009, 18:46
rosie rosie is offline
Junior Member
 
Join Date: Dec 2009
Posts: 10
Thanks: 1
Thanked 0 Times in 0 Posts
Default

HI till,

I followed the The Perfect Setup - CentOS 5.0 (32-bit) guide.

I had Apache and MySQL installed alreadry before I did this guide, anyway I still did step 10 (install MySQL) and got the message says "...all the newset versions of mysql-devel, mysql-server, mysql are already installed... nothing to do..."
Reply With Quote
  #4  
Old 15th December 2009, 08:18
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,395
Thanks: 833
Thanked 5,490 Times in 4,322 Posts
Default

The postfix that is currently running on your server is not the one that was compiled in the tutorial. Please uninstall postfix and then install it again as described in the tutorial.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #5  
Old 16th December 2009, 00:24
rosie rosie is offline
Junior Member
 
Join Date: Dec 2009
Posts: 10
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Solved.

Because I followed the "The Perfect Setup - CentOS 5.0 (32-bit)" guide first, then I installed ISPConfig so I have both Courier and Dovecot installed. I changed the mail server to Courier (which was Dovecot before) then I can logged into Squirrel.

THanks!
Reply With Quote
  #6  
Old 16th December 2009, 11:01
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,395
Thanks: 833
Thanked 5,490 Times in 4,322 Posts
Default

The guide you used was for ispconfig 2 and not 3. the guide is incompatible with ispconfig 3 and thats wy it did not work. Other things like dns will not work too, so you should consider to reinstall your system by using the perfect setup for ispconfig 3 and not the guide for ispconfig 2.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #7  
Old 17th December 2009, 21:56
rosie rosie is offline
Junior Member
 
Join Date: Dec 2009
Posts: 10
Thanks: 1
Thanked 0 Times in 0 Posts
 
Default

OMG I haven't known there have been a guide for ISPConfig3, and even haven't thought about it. I'll try it now.

Thanks for letting me know, till! Very nice moderator!
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Unable to receve email aberrio Server Operation 16 8th July 2009 10:26
slow download through webserver problem snewp Technical 14 9th May 2008 05:25
Daily mail logrotation?! schmidse Installation/Configuration 4 21st January 2008 13:55
Outlook does not Authenticates aberrio Server Operation 30 1st November 2007 19:21
No ftp login for ispconfig-webuser agri Installation/Configuration 12 19th March 2007 10:06


All times are GMT +2. The time now is 07:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.