Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 5th November 2009, 13:30
Geoff Nathan Geoff Nathan is offline
Junior Member
 
Join Date: Nov 2009
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default Installing Linux problem on Toshiba Laptop

I have a pretty old Toshiba Laptop, which was orginally Windows 95 and was upgraded to Windows 2000 Pro. I want to wipe all the windows stuff off it and install Linux. When I boot from the Linux CD, it gets so far and then just dies on me. It doesn't even get to the Linux login screen....
Reply With Quote
Sponsored Links
  #2  
Old 6th November 2009, 14:50
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

Which Linux distribution are you using?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 6th November 2009, 18:50
Geoff Nathan Geoff Nathan is offline
Junior Member
 
Join Date: Nov 2009
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default

PCLinuxOS 2009.1

I have 148Kb RAM and 2 drives, C: is full of windows and D: is empty

When I try and boot from the CD, it goes about 75% through and then the screen just goes blank.
Reply With Quote
  #4  
Old 7th November 2009, 20:22
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,741 Times in 2,575 Posts
Default

148MB is not enough. I doubt there's any desktop distribution that will work with that amount of memory. You can try Xubuntu, it might work.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
The Following User Says Thank You to falko For This Useful Post:
Geoff Nathan (8th November 2009)
  #5  
Old 8th November 2009, 10:35
Geoff Nathan Geoff Nathan is offline
Junior Member
 
Join Date: Nov 2009
Posts: 3
Thanks: 1
Thanked 0 Times in 0 Posts
Default

I thought that might be the problem. I will try and see if I can add more memory, but it is an old laptop.....
Reply With Quote
  #6  
Old 17th December 2009, 07:05
texanator texanator is offline
Junior Member
 
Join Date: Sep 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Try PCLinuxOS LXDE 2009.4. It should work ok.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with WLAN connection in my laptop pamalsilva Installation/Configuration 0 2nd August 2009 03:59
Problem when join linux to Win 2k3 PDC ! locithcm Server Operation 0 10th June 2009 15:57
problem with installing ispconfig darkscythe002 Installation/Configuration 8 29th April 2009 19:46
problem with installing maildrop for the prefect suse 11.1 setup paulley Server Operation 3 25th April 2009 11:44
Problem installing ISPConfig, then with MySQL... ctroyp Installation/Configuration 7 26th September 2005 16:37


All times are GMT +2. The time now is 02:12.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.