#1  
Old 15th December 2009, 20:48
alenl alenl is offline
Junior Member
 
Join Date: Dec 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Angry Configuration

Helo!

I installed ubuntu server and ispconfig to the letter here http://www.howtoforge.com/perfect-se...10-ispconfig-3

I have registerd domain at neoserv the nameserver go to afreaid dns from there they are routed to my home IP 93.103.8.82 (linux server). I can acess this page nice and SquirrelMail works too. I add a new mail user to ispconfig and acess it form SquirrelMail i cen send mail bot not recive eny the address i just recives a mail with an error unknow user alenl.

Secound http://komp.si works but how do i add ftp user i saw some add website and add frp user but its in a strage folder.

Must i chenge DNS recordes or what?
The server is hosted at home
I use UBUNTU 9.10
Internet conection and ports are all set!

PLISSSSS help me

Last edited by alenl; 15th December 2009 at 20:51.
Reply With Quote
Sponsored Links
  #2  
Old 16th December 2009, 11:27
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,183
Thanks: 829
Thanked 5,414 Times in 4,257 Posts
Default

Please take a look at the mail.log and post the exact error messages from there.

Quote:
Secound http://komp.si works but how do i add ftp user i saw some add website and add frp user but its in a strage folder.
Just add a new ftp user. It is automatically in the correct directotry, so do not try to change the path! The website files have to be uploaded to the "web" subfolder.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 16th December 2009, 17:27
alenl alenl is offline
Junior Member
 
Join Date: Dec 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

The file is HUGE 5061 lines
Quote:
Dec 17 20:01:13 komp postfix/qmgr[1741]: A13C1C9C0: removed
Dec 17 20:01:14 komp postfix/smtp[23678]: D2BC5C9C1: to=<lukac.alen@gmail.com>, relay=gmail-smtp-in.l.google.com[209.85.135.27]:25, delay=0.66, delays=0.03/0.02/0.16/0.45, dsn=2.0.0, status=sent (250 2.0.0 OK 1261076474 n10si7220211mue.6)
Dec 17 20:01:14 komp postfix/qmgr[1741]: D2BC5C9C1: removed
Dec 17 20:01:41 komp postfix/smtpd[23625]: disconnect from fg-out-1718.google.com[72.14.220.153]
Dec 17 20:05:01 komp pop3d: Connection, ip=[::ffff:127.0.0.1]
Dec 17 20:05:01 komp pop3d: Disconnected, ip=[::ffff:127.0.0.1]
Dec 17 20:05:01 komp imapd: Connection, ip=[::ffff:127.0.0.1]
Dec 17 20:05:01 komp imapd: Disconnected, ip=[::ffff:127.0.0.1], time=0
Dec 17 20:05:01 komp postfix/smtpd[23787]: connect from localhost[127.0.0.1]
Dec 17 20:05:01 komp postfix/smtpd[23787]: lost connection after CONNECT from localhost[127.0.0.1]
Dec 17 20:05:01 komp postfix/smtpd[23787]: disconnect from localhost[127.0.0.1]
Dec 17 20:05:01 komp postfix/anvil[23665]: statistics: max connection rate 1/60s for (smtp:72.14.220.153) at Dec 17 20:01:11
Dec 17 20:05:01 komp postfix/anvil[23665]: statistics: max connection count 1 for (smtp:72.14.220.153) at Dec 17 20:01:11
Dec 17 20:05:01 komp postfix/anvil[23665]: statistics: max cache size 1 at Dec 17 20:01:11

Last edited by alenl; 17th December 2009 at 20:14.
Reply With Quote
  #4  
Old 16th December 2009, 17:31
alenl alenl is offline
Junior Member
 
Join Date: Dec 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default Log

Also the domain http://komp.si opens the index html in folder /var/www but whan i add new website the ftp is in /var/www/????????/???????. I cen add new clients nicely and IspConfig makes nice symlink. But how to acess /var/www via ftp. If i chenge the ftp root to some other folder i have only reed acess.

I'm shore that the problem is with dns or something. Cen you post a noob tutorial how to set DNS with afraid.

And what do i set the hostname shown in tutorial
vi /etc/hosts

The domain is routed to afraid and from there to my home ip.

Last edited by alenl; 17th December 2009 at 20:18.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 13:21
squirrelmail and postfix witoszek General 12 1st December 2009 18:07
The system is currently updating the configuration files. warlock General 8 21st February 2009 18:15
Email: Login Error furiano Installation/Configuration 6 28th January 2009 02:39
ispconfig and mambo shajazzi Installation/Configuration 70 28th March 2006 19:29


All times are GMT +2. The time now is 11:09.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.