Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 13th December 2009, 22:21
DantePasquale DantePasquale is offline
Senior Member
 
Join Date: Feb 2007
Location: Lakewood, OH US
Posts: 108
Thanks: 10
Thanked 3 Times in 3 Posts
Send a message via AIM to DantePasquale
Default More problems after upgrade to Ubuntu 9.10 - amavis and spamd 100%cpu

Hi All,

I'm having major issues with spamd and amavisd running at 100% CPU on my server after an upgrade to Ubuntu 9.10. I've removed and re-installed both packages, but that didn't help.

The only symptom I see in the logs (which are filling up the filesystem) is:

Code:
from amavisd in debug mode

Use of uninitialized value $fam_listen in numeric ne (!=) at /usr/share/perl5/IO/Socket/INET6.pm line 182

from spamd in /var/log/syslog

Dec 13 16:15:35 inferno spamd[2805]: Use of uninitialized value $fam_listen in numeric ne (!=) at /usr/share/perl5/IO/Socket/INET6.pm line 182.
Not sure what's going on here, any ideas? I even re-installed perl, too!
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
amavis, spamassassin

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Spamassassin (with amavis, virtual users) on Ubuntu mandelbrot Installation/Configuration 1 25th September 2009 17:15


All times are GMT +2. The time now is 22:30.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.