Prev Previous Post   Next Post Next
  #6  
Old 13th December 2009, 10:48
yackerena yackerena is offline
Junior Member
 
Join Date: Dec 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

How can I get my ethernet cable to work in my computer? I have a Dell 530S desktop and when we plug in an ethernet cable to connect to the internet it does not accept it. The internet does work when connected to the modem with the USB cable. Is their an easy solution for this?
________________
gujarati matrimonial

Last edited by yackerena; 16th December 2009 at 12:12.
Reply With Quote
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Mail Question: installed smf forum on centos perfect server setup with ispconfig happz Installation/Configuration 7 22nd August 2008 13:15
Getting e-mail working hansoffate Installation/Configuration 29 13th August 2008 16:33
mail forward problems cruz Server Operation 15 8th September 2007 12:43
My php scripts don't send e-mail html forms. CombatGod Installation/Configuration 5 8th November 2006 10:16
How to install BFD (Brute Force Detection) domino Tips/Tricks/Mods 9 31st March 2006 22:40


All times are GMT +2. The time now is 16:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.