Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Desktop Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 31st October 2009, 04:01
freekill freekill is offline
Junior Member
 
Join Date: Oct 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation compiz fusion on fedora 11 x64 problem

Hi. I was trying to install compiz fusion for my fedora 11 x64 system. I ended up with the guide http://forums.fedoraforum.org/showthread.php?t=173317. Unfortunately, I failed to do a compiz-check before running the whole thing. I enabled compiz and did a reboot. Now when I log in, all I could see is a white screen with my mouse visible. I know that compiz is enabled because I can see the white cube rotate when doing ctrl+alt+left/right. This is the only thing I could do with it. How can I disable compiz at this rate? BTW, I'm on a Gnome DE.

Regards,
Patrick
Reply With Quote
Sponsored Links
  #2  
Old 31st October 2009, 13:40
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,743 Times in 2,577 Posts
Default

Have you tried to undo your changes on the command line?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 2nd December 2009, 03:50
btomasik btomasik is offline
Junior Member
 
Join Date: Nov 2009
Posts: 18
Thanks: 2
Thanked 0 Times in 0 Posts
 
Default

Try hitting control + alt + f1 to get back into the terminal and away from X. Then checkout the ~/.config/autostart folder to see if compiz is listed in there (then you can get rid of it) or maybe in ~/.xinitrc it may be listed. If nothing else try executing "DISPLAY=:0 gnome-panel &" to see if you can get chunks of gnome to startup or determine if your setup is truly f*****
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Nouveau Driver problem for Fedora 11 Preview renegadeviking Installation/Configuration 1 14th May 2009 22:46
Problem with installing Fedora 10 on DVD boro100 Installation/Configuration 7 26th March 2009 17:47
istalled fine (Fedora core 4) but HTTPD problem edge Installation/Configuration 11 14th December 2005 12:28
Fedora IMAP problem jrnichol Installation/Configuration 5 26th September 2005 12:00
Fedora Core 4: charset problem (UTF-8?) Pasco Server Operation 5 26th August 2005 14:14


All times are GMT +2. The time now is 10:17.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.