Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st December 2009, 18:15
paxpacis paxpacis is offline
Member
 
Join Date: Jan 2009
Posts: 31
Thanks: 11
Thanked 0 Times in 0 Posts
Question already in use: make_sock: could not bind to address [::]:80

Yesterday, we copied the wrong ssl request in the ssl request box, this was because ispconfig3 defaults to the url given and ispconfig2 automatically changed it to www.domain.xxx.

This caused the whole ispconfig server to stop working. The only thing after a apache restart was [fail] no loging in the logfiles etc.
I disabled the faulty website with a2dissite and after 2 restarts ispconfig was up and running again.
But now every time I do a restart the following is happening:

root@www:/etc/apache2/ssl# /etc/init.d/apache2 restart
* Restarting web server apache2 (98)Address already in use: make_sock: could not bind to address [::]:80
(98)Address already in use: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs
[fail]
root@www:/etc/apache2/ssl# /etc/init.d/apache2 restart
* Restarting web server apache2 httpd (no pid file) not running
[ OK ]

So first time restart does not work and second time we are back..

Anybody a clue why this is happening?..

Last edited by paxpacis; 2nd December 2009 at 11:34.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
apache2, ispconfig3, make_sock, restart error, ssl requests

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Permission Denied Bind Slave Server Problems wxman Server Operation 17 22nd March 2014 12:30
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
localhost postfix/master: fatal: bind 127.0.0.1 port 125: Permission denied g18c Installation/Configuration 4 24th March 2009 17:39
ISPConfig and BIND on Debian sarge (rfc1912 : failed on zonecheck) arnaud Installation/Configuration 13 6th March 2007 12:40
Bind-Chroot-Howto (Debian) spaz HOWTO-Related Questions 5 9th March 2006 14:50


All times are GMT +2. The time now is 14:51.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.