Prev Previous Post   Next Post Next
  #1  
Old 1st December 2009, 15:29
jonaskellens jonaskellens is offline
Junior Member
 
Join Date: Dec 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default Blank phpmyadmin url

When a normal user logs in to ISPConfig and goes to the databases-tab and then launches phpmyadmin, the result is a blank page.

The url that is opened is http://webserver.jocan.local:8080/si...admin.php?id=1
but this url resolves to http://webserver.jocan.local/phpmyadmin/ and shows a blank page...

Code:
[root@webserver ~]# service mysqld status
mysqld (pid 31663) is running...
[root@webserver ~]# service httpd status
httpd (pid  32018) is running...
Code:
[root@webserver ~]# cat /etc/httpd/conf.d/phpmyadmin.conf
#
#  Web application to manage MySQL
#

#<Directory "/usr/share/phpmyadmin">
#  Order Deny,Allow
#  Deny from all
#  Allow from 127.0.0.1
#</Directory>

Alias /phpmyadmin /usr/share/phpmyadmin
Alias /phpMyAdmin /usr/share/phpmyadmin
Alias /mysqladmin /usr/share/phpmyadmin
Followed this guide.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
httpd and phpmyadmin recirect issue moglia Developers' Forum 5 11th August 2009 13:52
phpmyadmin url gives me nothing rlischer Installation/Configuration 1 4th August 2009 09:49
phpMyAdmin goes PHP5 & MySQL5 Hans General 5 28th September 2008 21:46
phpmyadmin problem on ubuntu mail server virtual domains almeister9 HOWTO-Related Questions 1 19th September 2008 17:52
change url phpmyadmin mccharlet Installation/Configuration 1 7th March 2007 20:11


All times are GMT +2. The time now is 15:37.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.