Prev Previous Post   Next Post Next
  #1  
Old 1st December 2009, 01:15
momfer momfer is offline
HowtoForge Supporter
 
Join Date: Sep 2009
Location: Zwolle, the Netherlands
Posts: 11
Thanks: 1
Thanked 1 Time in 1 Post
Send a message via MSN to momfer Send a message via Skype™ to momfer
Default suPHP (again)

After installing ISPConfig 3.0.1.6 the past week, I got stuck in the suPHP config.

"Premature end of scripts", "Handler "x-http-suphp" not found" and additionally "Handler not found in configuration"

Tried several settings, search many webpages.

At last I change /etc/suphp.conf

[handlers]
x-http-suphp = "php:/usr/bin/php-cgi5" (added the bold stuff)

and that did the trick.

My question is:
Is this finally the right setting, or should i change some setting in another place?

I hope this helps others too!
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
handler, premature end of scripts, suphp, x-http-suphp

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
suPHP 0.7.0 compatible with ISPConfig2 ? Hans Installation/Configuration 9 30th January 2009 13:52
Problem installing and configuring suPHP on Debian 4.0 Etch DirtyMonkey Installation/Configuration 5 2nd October 2008 13:18
Debian suPHP security patch pjdevries Installation/Configuration 8 21st May 2008 09:36
Goal: user separation (but apache can't read what suPHP wrote) berny Installation/Configuration 1 26th April 2008 19:22
suPHP -couldn't create child process error tipsy HOWTO-Related Questions 10 26th November 2007 01:56


All times are GMT +2. The time now is 11:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.