Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 29th November 2009, 19:09
AsDsL AsDsL is offline
Member
 
Join Date: Jul 2007
Posts: 31
Thanks: 1
Thanked 0 Times in 0 Posts
Default Courierr Errors were encountered while processing

Hi,
I'm trying to 'aptitude safe-upgrade' my Ubunto IspConfig3 server and having this problem with courier.
How may I fix it?

Thanks in advance,
Tony


============
(Reading database ... 52172 files and directories currently installed.)
Preparing to replace php5-cgi 5.2.10.dfsg.1-2ubuntu6.1 (using .../php5-cgi_5.2.10.dfsg.1-2ubuntu6.3_amd64.deb) ...
Unpacking replacement php5-cgi ...
Preparing to replace php5 5.2.10.dfsg.1-2ubuntu6.1 (using .../php5_5.2.10.dfsg.1-2ubuntu6.3_all.deb) ...
Unpacking replacement php5 ...
Preparing to replace php5-cli 5.2.10.dfsg.1-2ubuntu6.1 (using .../php5-cli_5.2.10.dfsg.1-2ubuntu6.3_amd64.deb) ...
Unpacking replacement php5-cli ...
Preparing to replace php5-mysql 5.2.10.dfsg.1-2ubuntu6.1 (using .../php5-mysql_5.2.10.dfsg.1-2ubuntu6.3_amd64.deb) ...
Unpacking replacement php5-mysql ...
Preparing to replace php5-mhash 5.2.10.dfsg.1-2ubuntu6.1 (using .../php5-mhash_5.2.10.dfsg.1-2ubuntu6.3_amd64.deb) ...
Unpacking replacement php5-mhash ...
Preparing to replace php5-gd 5.2.10.dfsg.1-2ubuntu6.1 (using .../php5-gd_5.2.10.dfsg.1-2ubuntu6.3_amd64.deb) ...
Unpacking replacement php5-gd ...
Preparing to replace libapache2-mod-php5 5.2.10.dfsg.1-2ubuntu6.1 (using .../libapache2-mod-php5_5.2.10.dfsg.1-2ubuntu6.3_amd64.deb) ...
Unpacking replacement libapache2-mod-php5 ...
Preparing to replace php5-common 5.2.10.dfsg.1-2ubuntu6.1 (using .../php5-common_5.2.10.dfsg.1-2ubuntu6.3_amd64.deb) ...
Unpacking replacement php5-common ...
Preparing to replace php-pear 5.2.10.dfsg.1-2ubuntu6.1 (using .../php-pear_5.2.10.dfsg.1-2ubuntu6.3_all.deb) ...
Unpacking replacement php-pear ...
Processing triggers for man-db ...
Setting up courier-base (0.61.2-1ubuntu2) ...
update-alternatives: error: alternative link /usr/share/man/man5/maildir.5.gz is already managed by maildir.5.gz.
dpkg: error processing courier-base (--configure):
subprocess installed post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of courier-pop:
courier-pop depends on courier-base (>= 0.61.2); however:
Package courier-base is not configured yet.
dpkg: error processing courier-pop (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of courier-ssl:
courier-ssl depends on courier-base (>= 0.61.2); however:
Package courier-base is not configured yet.
dpkg: error processing courier-ssl (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of courier-pop-ssl:
courier-pop-ssl depends on courier-pop; however:
Package courier-pop is not configured yet.
courier-pop-ssl depends on courier-ssl (>= 0.61.2); however:
Package courier-ssl is not configured yet.
dpkg: error processing courier-pop-ssl (--configure):
dependency problems - leavinNo apport report written because the error message indicates its a followup error from a previous failure.
No apport report written because the error message indicates its a followup error from a previous failure.
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
No apport report written because MaxReports is reached already
g unconfigured
dpkg: dependency problems prevent configuration of courier-imap:
courier-imap depends on courier-base (>= 0.61.2); however:
Package courier-base is not configured yet.
dpkg: error processing courier-imap (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of courier-imap-ssl:
courier-imap-ssl depends on courier-imap (>= 1.3.7-3); however:
Package courier-imap is not configured yet.
courier-imap-ssl depends on courier-ssl (>= 0.61.2); however:
Package courier-ssl is not configured yet.
dpkg: error processing courier-imap-ssl (--configure):
dependency problems - leaving unconfigured
Setting up php5-common (5.2.10.dfsg.1-2ubuntu6.3) ...
Setting up php5-cgi (5.2.10.dfsg.1-2ubuntu6.3) ...

Setting up libapache2-mod-php5 (5.2.10.dfsg.1-2ubuntu6.3) ...
* Reloading web server config apache2 [ OK ]

Setting up php5 (5.2.10.dfsg.1-2ubuntu6.3) ...
Setting up php5-cli (5.2.10.dfsg.1-2ubuntu6.3) ...

Setting up php5-mysql (5.2.10.dfsg.1-2ubuntu6.3) ...

Setting up php5-mhash (5.2.10.dfsg.1-2ubuntu6.3) ...

Setting up php5-gd (5.2.10.dfsg.1-2ubuntu6.3) ...

Setting up php-pear (5.2.10.dfsg.1-2ubuntu6.3) ...
Errors were encountered while processing:
courier-base
courier-pop
courier-ssl
courier-pop-ssl
courier-imap
courier-imap-ssl
E: Sub-process /usr/bin/dpkg returned an error code (1)
A package failed to install. Trying to recover:
Setting up courier-base (0.61.2-1ubuntu2) ...
update-alternatives: error: alternative link /usr/share/man/man5/maildir.5.gz is already managed by maildir.5.gz.
dpkg: error processing courier-base (--configure):
subprocess installed post-installation script returned error exit status 2
dpkg: dependency problems prevent configuration of courier-imap:
courier-imap depends on courier-base (>= 0.61.2); however:
Package courier-base is not configured yet.
dpkg: error processing courier-imap (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of courier-ssl:
courier-ssl depends on courier-base (>= 0.61.2); however:
Package courier-base is not configured yet.
dpkg: error processing courier-ssl (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of courier-pop:
courier-pop depends on courier-base (>= 0.61.2); however:
Package courier-base is not configured yet.
dpkg: error processing courier-pop (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of courier-pop-ssl:
courier-pop-ssl depends on courier-pop; however:
Package courier-pop is not configured yet.
courier-pop-ssl depends on courier-ssl (>= 0.61.2); however:
Package courier-ssl is not configured yet.
dpkg: error processing courier-pop-ssl (--configure):
dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of courier-imap-ssl:
courier-imap-ssl depends on courier-imap (>= 1.3.7-3); however:
Package courier-imap is not configured yet.
courier-imap-ssl depends on courier-ssl (>= 0.61.2); however:
Package courier-ssl is not configured yet.
dpkg: error processing courier-imap-ssl (--configure):
dependency problems - leaving unconfigured
Errors were encountered while processing:
courier-base
courier-imap
courier-ssl
courier-pop
courier-pop-ssl
courier-imap-ssl
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done

Current status: 0 updates [-10].
You have new mail in /var/mail/root
root@ns1:~#
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
yum issues el-sid Installation/Configuration 4 10th August 2011 12:01
How to install OpenOficeOrg 3.0.0 in Ubuntu 8.04 ernesthagger HOWTO-Related Questions 43 23rd December 2008 15:42
Install Errors DarkLord00 Installation/Configuration 12 25th February 2007 18:49
Perl and dpkg errors when installing packages Crucinator Installation/Configuration 4 19th August 2006 04:42
Help....package missing sbovisjb1 Installation/Configuration 3 31st March 2006 12:14


All times are GMT +2. The time now is 06:40.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.