#1  
Old 27th November 2009, 08:11
admins admins is offline
Senior Member
 
Join Date: Apr 2009
Location: Switzerland
Posts: 210
Thanks: 6
Thanked 4 Times in 3 Posts
Default php extension problem

Hi all

I've following in the logs:
Code:
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613/ming.so' - /usr/lib/php5/20060613/ming.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613/pdo_sqlite.so' - /usr/lib/php5/20060613/pdo_sqlite.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613/ps.so' - /usr/lib/php5/20060613/ps.so: cannot open shared object file: No such file or directory in Unknown on line 0
PHP Warning: PHP Startup: Unable to load dynamic library '/usr/lib/php5/20060613/sqlite.so' - /usr/lib/php5/20060613/sqlite.so: cannot open shared object file: No such file or directory in Unknown on line 0
How could I fix that?

Thanks
admins
Reply With Quote
Sponsored Links
  #2  
Old 27th November 2009, 08:43
damir damir is offline
Senior Member
 
Join Date: Jun 2006
Posts: 375
Thanks: 11
Thanked 51 Times in 42 Posts
Default

Which distribution are you using?
Reply With Quote
  #3  
Old 27th November 2009, 09:51
TTP TTP is offline
Junior Member
 
Join Date: Nov 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default

ich have exact the same problem on debian lenny.
Reply With Quote
  #4  
Old 27th November 2009, 10:51
Mark_NL Mark_NL is offline
Senior Member
 
Join Date: Sep 2008
Location: The Netherlands
Posts: 912
Thanks: 12
Thanked 100 Times in 96 Posts
 
Default

- Check the location of "extension_dir" (it's in your php.ini or you can see it when you issue a <?php phpinfo(); ?>

- Check if those .so files are in that extension dir.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Newly Installed ISPConfig3 on Ubuntu 8.04 : login redirect fail ? cripperz Installation/Configuration 5 22nd March 2009 12:15
Rewrites problem with trailing "/" (Slash) on non-www domain.ext yuro Installation/Configuration 1 15th October 2008 10:36
How to add a subdomain? malinens Installation/Configuration 2 10th March 2008 23:16
Apache2 Freezes celtic Server Operation 31 28th May 2007 17:18


All times are GMT +2. The time now is 02:05.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.