Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 22nd November 2009, 16:35
jadude jadude is offline
Junior Member
 
Join Date: Nov 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default Error starting Lighttpd

Hello there i am running a webserver on ubuntu 8.04

My problem is since recently without changing anything to the server it keeps dropping permission for lighttpd log directory

so i have to run a command each time to chown the directory before i can get lighttpd running


Error Below

opening errorlog '/var/log/lighttpd/error.log' failed: Permission denied
Opening errorlog failed. Going down.

I have to run chown -R www-data:www-data /var/log/lighttpd before restarting the server, does anyone knows how to fix this please.

Thank you. I used the tutorials found on this site to Install my webserver
You guys ROCK

Thanks in advance
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Lighttpdd not installing on CentOS 5.2 Colum Server Operation 4 5th January 2010 05:07
lighttpd dead kia Server Operation 2 21st September 2009 14:38
Haproxy + Lighttpd / fast cgi EazySnatch Installation/Configuration 0 29th September 2008 17:22
Debian + Lighttpd + MySQL + PHP + ISPConfig crux Server Operation 3 26th September 2008 01:36
Question Regarding: Installing Lighttpd With PHP5 And MySQL Support On OpenSUSE 10.3 Gokou023 HOWTO-Related Questions 3 12th December 2007 17:06


All times are GMT +2. The time now is 14:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.