Prev Previous Post   Next Post Next
  #1  
Old 22nd November 2009, 01:27
richardson richardson is offline
Junior Member
 
Join Date: Nov 2009
Posts: 15
Thanks: 0
Thanked 0 Times in 0 Posts
Default email problem

I have ispconfig3 on suse 11.2
I have some problems with my mailserver. When is send a mail to example@mydomain.com i had this in the error log:
Code:
Nov 22 01:18:02 core postfix/smtpd[5395]: connect from unknown[127.0.0.1]
Nov 22 01:18:02 core postfix/smtpd[5395]: AFB142AD4D: client=unknown[127.0.0.1]
Nov 22 01:18:02 core postfix/cleanup[5351]: AFB142AD4D: message-id=<20091122001758.DE9D92AD4E@core.mydomain.com>
Nov 22 01:18:02 core postfix/smtpd[5395]: disconnect from unknown[127.0.0.1]
Nov 22 01:18:02 core postfix/qmgr[11523]: AFB142AD4D: from=, size=2422, nrcpt=1 (queue active)
Nov 22 01:18:02 core amavis[20545]: (20545-05) Passed BAD-HEADER, -> , quarantine: badh-yeDbPnR8zdZO, Message-ID: <20091122001758.DE9D92AD4E@core.mydomain.com>, mail_id: yeDbPnR8zdZO, Hits: 0.233, size: 573, queued_as: AFB142AD4D, 3801 ms
Nov 22 01:18:02 core maildrop[5401]: Cannot set my user or group id.
Nov 22 01:18:02 core postfix/smtp[5355]: DE9D92AD4E: to=, relay=127.0.0.1[127.0.0.1]:10024, delay=3.9, delays=0.04/0.01/0/3.8, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=20545-05, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as AFB142AD4D)
Nov 22 01:18:02 core postfix/qmgr[11523]: DE9D92AD4E: removed
Nov 22 01:18:02 core postfix/pipe[5400]: AFB142AD4D: to=, relay=maildrop, delay=0.05, delays=0.02/0.01/0/0.01, dsn=4.3.0, status=deferred (temporary failure. Command output: /usr/bin/maildrop: Cannot set my user or group id. )
in var/vmail i have this:
Code:
core:/var/vmail # ls -l
total 12
-rw------- 1 vmail vmail 1382 Nov 18 20:20 .mailfilter
-rw-r--r-- 1 root  root  1382 Nov 18 20:20 .mailfilter~
drwxr-xr-x 4 root  root  4096 Nov 21 15:42 mailfilters
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
sending e-mail using mail() function linuxuser1 HOWTO-Related Questions 38 21st April 2009 12:20
Email Problem Darren996 General 3 5th October 2008 12:43
problem at email admin user nasir Installation/Configuration 1 26th February 2008 18:51
Postmaster Email Problem Alam General 8 19th February 2008 14:49
email problem, one client only chancer Installation/Configuration 35 13th February 2008 12:34


All times are GMT +2. The time now is 00:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.