Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th November 2009, 13:09
vascanera vascanera is offline
Junior Member
 
Join Date: Nov 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Question Email messages sent from webmail, but not received on recipient (Gmail, Yahoo, etc)

Hi.

I have this really annoying problem: when I send emails from Thunderbird (SMTP/POP3) to external email addresses (not from sites hosted on the server), everything works just fine, but when I try to send from the web interface (squirrelmail, roundcubemail), the message is reported as "Sent successfuly", but the recipients never receive it. I have spent 2 days on this, and I don't want to waste any more time. Please help!

I have Ubuntu Server 9.10 32bit with Perfect Setup, I am using a commercial DynDNS hosted domain (let's call it "xyz.com").
My server host is "server1.xyz.com".

I think that there's something in the headers of the email being sent that makes recipient mail agents think it's spam, or incorrect, or "bad". I may be wrong. That's why I am asking for help here.

Please let me know what log files / output to list here.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
external, imap, pop3, smtp, webmail

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Exim Gateway with mailwatch (Unable to receive emails) siul0_0 HOWTO-Related Questions 10 8th May 2009 23:00
hotmail rejects outgoing email nzimas Server Operation 3 1st May 2009 03:39
Postfix: Too Many Hops bluethunder82 Installation/Configuration 1 29th September 2008 10:37
Relaying email through gmail mail server (postfix) tanakskool HOWTO-Related Questions 2 25th March 2008 03:30
webmail problem mphayesuk General 26 27th April 2006 12:46


All times are GMT +2. The time now is 12:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.