Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > HOWTO-Related Questions

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 11th November 2009, 05:56
dwtj01 dwtj01 is offline
Junior Member
 
Join Date: Oct 2007
Posts: 10
Thanks: 1
Thanked 2 Times in 2 Posts
Default Perfect Server Ubuntu 9.10 ISPConfig2 AppArmor Issue

Hello All,

After following the Perfect Server Ubuntu 9.10 ISPConfig2 tutorial, everything runs great. However, I notice a brief error msg at boot concerning apparmor. Even though I followed the instructions to disable and uninstall it, there's a file "/etc/apparmor/functions" trying to call on individual apparmor files and failing because they're no longer there. Do you know how to get rid of this message.

I followed these 3 steps:
/etc/init.d/apparmor stop
update-rc.d -f apparmor remove
aptitude remove apparmor apparmor-utils

After I got the error message, I thought I may have done somthing wrong, so I reinstalled AppArmor, and then uninstalled again using the purge option.

/etc/init.d/apparmor stop
update-rc.d -f apparmor remove
aptitude remove --purge apparmor apparmor-utils
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Webmail problems with only one domain? compner Installation/Configuration 14 16th February 2010 16:59
Howtoforge the perfect Server(links) rini90 Installation/Configuration 0 14th December 2008 10:58
The Perfect Setup - Debian Etch (Debian 4.0) some trouble daniel80 HOWTO-Related Questions 26 1st February 2008 16:30
The Perfect Setup - Ubuntu 6.10 Server Question n74jw HOWTO-Related Questions 5 27th January 2008 12:14
The Perfect Setup Suse 9.3 - Postfix problems new_bee05 HOWTO-Related Questions 20 25th November 2005 02:30


All times are GMT +2. The time now is 17:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.