Prev Previous Post   Next Post Next
  #1  
Old 3rd November 2009, 11:40
ciprianflorea ciprianflorea is offline
Junior Member
 
Join Date: Nov 2009
Posts: 23
Thanks: 1
Thanked 5 Times in 3 Posts
Default amavis dkim problem

Hi, im trying to setup dkim signatures with amavis
i followed this guide http://www.ijs.si/software/amavisd/a...docs.html#dkim
and all looks good until

$ amavisd testkeys

www1:/etc/amavis/conf.d# amavisd-new testkeys
TESTING: www1.xxx.com._domainkey.www1.xxx.com => fail (message has been altered)

any idea what i did wrong ?

i think this has to do with adding the txt record to mydns server
i have added the entry that was generated by
amavisd showkeys

but for some reason it doesnt display the record when i do dig...
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
Can't make it work. DKIM with Sendmail fail (signature doesn't verify) ethic Server Operation 0 15th May 2009 00:52
postfix mysql on fedora core5 igongora Installation/Configuration 7 17th April 2007 04:40
CLAMAV & amavis updating problem herbie Server Operation 0 15th February 2007 23:03
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 01:56


All times are GMT +2. The time now is 19:59.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.