Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 30th October 2009, 04:05
faeroe faeroe is offline
Junior Member
 
Join Date: Aug 2009
Posts: 3
Thanks: 3
Thanked 0 Times in 0 Posts
Default receiving email problem just one user/mailbox

hello all. first off big thanks to u for ispconfig3.

now - onto the problem. been pulling my hair out on this one,

I have 1 user that can send emails just fine, either from squirrelmail or thunderbird, setup for pop3 access (thunderbird)
The problem is: either in squirrelmail or thunderbird, he can login just fine. But no emails show up in thunderbird or squirrelmail. Doesn't matter where i send a test email from, gmail, yahoo, etc -nothing shows!
I've examined the mail.log and so far as i can see the messages go through.

The particulars:
Setup this server using the perfect server ispconfig3 on debian 5.0.
(awesome tutorial, much props)

The best part of the whole thing is: the user is my boss! this has been going on for 2 days or so. He was getting a few bounces prior to this, as in emails he was sending to gmail and yahoo addresses wouldn't go through. Then all of a sudden 3 days ago - no more emails show up. I should mention that aside from the bounces, his emails was working just fine, as well as the 40+ other users in the system.

I've tried upping his quota - no luck. Deleted then re-made the user, no joy. It just makes no sense to me since the mail log shows no errors.. that i can see
The only thing i've done to this server lately is run a upgrade using apt-get upgrade, that's all. I do have a backup, but this is literally the only problem i know of.


Much thanks for any help/suggestions/ridicule you could offer.

Last edited by faeroe; 30th October 2009 at 05:48.
Reply With Quote
Sponsored Links
  #2  
Old 30th October 2009, 09:37
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 37,041
Thanks: 841
Thanked 5,660 Times in 4,467 Posts
Default

Please post the messages that appaer in the mail log when you send a email to this account.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 30th October 2009, 14:10
faeroe faeroe is offline
Junior Member
 
Join Date: Aug 2009
Posts: 3
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Code:
Oct 30 07:59:58 tinian postfix/smtpd[30115]: connect from mail-iw0-f233.google.com[209.85.223.233]
Oct 30 07:59:58 tinian postfix/smtpd[30115]: E47037CC336: client=mail-iw0-f233.google.com[209.85.223.233]
Oct 30 07:59:59 tinian postfix/cleanup[30133]: E47037CC336: message-id=<001485f87d1a54b14d047725c41a@google.com>
Oct 30 07:59:59 tinian postfix/qmgr[4759]: E47037CC336: from=<jarnet@gmail.com>, size=934, nrcpt=1 (queue active)
Oct 30 07:59:59 tinian postfix/smtpd[30137]: connect from localhost.localdoamin[127.0.0.1]
Oct 30 07:59:59 tinian postfix/smtpd[30137]: 6C6787CC337: client=localhost.localdoamin[127.0.0.1]
Oct 30 07:59:59 tinian postfix/cleanup[30133]: 6C6787CC337: message-id=<001485f87d1a54b14d047725c41a@google.com>
Oct 30 07:59:59 tinian postfix/qmgr[4759]: 6C6787CC337: from=<jarnet@gmail.com>, size=1389, nrcpt=1 (queue active)
Oct 30 07:59:59 tinian postfix/smtpd[30137]: disconnect from localhost.localdoamin[127.0.0.1]
Oct 30 07:59:59 tinian amavis[29662]: (29662-03) Passed CLEAN, [209.85.223.233] [209.85.223.233] <jarnet@gmail.com> -> <bart@a2computers.com>, Message-ID: <001485f87d1a54b14d047725c41a@google.com>, mail_id: AuME+pbbWRBh, Hits: -0.501, size: 934, queued_as: 6C6787CC337, 428 ms
Oct 30 07:59:59 tinian postfix/smtp[30134]: E47037CC336: to=<bart@a2computers.com>, relay=127.0.0.1[127.0.0.1]:10024, delay=0.59, delays=0.16/0/0/0.43, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=29662-03, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as 6C6787CC337)
Oct 30 07:59:59 tinian postfix/qmgr[4759]: E47037CC336: removed
Oct 30 07:59:59 tinian postfix/pipe[30139]: 6C6787CC337: to=<bart@pc-repair.us>, orig_to=<bart@a2computers.com>, relay=maildrop, delay=0.05, delays=0.01/0/0/0.04, dsn=2.0.0, status=sent (delivered via maildrop service)
Oct 30 07:59:59 tinian postfix/qmgr[4759]: 6C6787CC337: removed
Reply With Quote
  #4  
Old 30th October 2009, 23:58
faeroe faeroe is offline
Junior Member
 
Join Date: Aug 2009
Posts: 3
Thanks: 3
Thanked 0 Times in 0 Posts
 
Default

sorry for wasting your time, till. boss called me today and said its working just fine... Problems solved, i guess. he can get his emails via thunderbird, but still nothing shows in squirrelmail. weird.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Virtual Users And Domains With Postfix, Courier, MySQL And SquirrelMail -Ubuntu 8.04 c4rdinal HOWTO-Related Questions 112 23rd August 2011 11:49
email receiving died ??? + report a bug in ispconfig email add/remove coolen Installation/Configuration 14 4th November 2008 20:34
Email Problem Darren996 General 3 5th October 2008 13:43
Email Questions & Problem koltz General 6 25th February 2007 01:07
ISPConfig 2.2.0 problem with email addresses DataJet General 1 29th March 2006 14:29


All times are GMT +2. The time now is 03:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.