#1  
Old 12th May 2009, 04:46
mitten mitten is offline
Junior Member
 
Join Date: May 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Unable to create database

My server has a ISPConfig 3.0.1.1 on a Ubuntu 9.04 x64 edition. Everything going smooth but I can't create a new databse for a new created site. It show the following error message during save the new database setting.

ERROR
Database name is empty.
Database user is empty.

--------------------------------------
When this error appears, the form values are all remain on each fields, but the "client" combo box would be reset to no value have been choose.

What is going wrong? The server status is all green.
Reply With Quote
Sponsored Links
  #2  
Old 12th May 2009, 19:47
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,034
Thanks: 826
Thanked 5,383 Times in 4,230 Posts
Default

You have to enter a database name and a databse user before you click on save.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 13th May 2009, 13:34
mitten mitten is offline
Junior Member
 
Join Date: May 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Of course, I have did it. But it is always say they are empty. Please look my situation carefully.
Reply With Quote
  #4  
Old 26th October 2009, 21:42
ljarrell ljarrell is offline
Junior Member
 
Join Date: Oct 2009
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I was getting this same error until I finally saw that there was a place to enter the info after these promtps.

Database name c[CLIENTID]

Database user c[CLIENTID]

I sit a ways back from my computer screen and, since the outlines for the input control is so faint, I didn't recognize them. I thought it just named the database and the user with the CLIENTID.
Reply With Quote
Reply

Bookmarks

Tags
db creation, ispconfig 3.0.1, mysql

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
libWand.so.10 error Taxick Installation/Configuration 8 3rd May 2009 01:27
ERROR: Unable to load SQL-Dump into database table. rrhode Developers' Forum 11 28th March 2009 16:11
HotSaNIC domino Tips/Tricks/Mods 23 6th November 2006 05:19
Verify email setup meekish Installation/Configuration 28 27th October 2006 15:36
Howto suggestion suse PhP ver 4 + Ver 5 wwparrish Suggest HOWTO 11 7th August 2006 13:29


All times are GMT +2. The time now is 04:45.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.