#1  
Old 24th October 2009, 02:30
kextra1 kextra1 is offline
Senior Member
 
Join Date: Apr 2008
Posts: 121
Thanks: 12
Thanked 10 Times in 6 Posts
Default ISPConfig Quota problem

Hello ISPConfig community!

I'm running Debian Lenny and have run into a quota problem.

When a web is created through the remoting framework it sets a quota. When I try to raise that quota it shows up in ispconfig however the actual quota is not raised.

my quota.group and quota.user are set at chmod 600

the owner is and group is set as root.

Any ideas on how to fix this?

Thanks guys
Reply With Quote
Sponsored Links
  #2  
Old 24th October 2009, 14:46
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,748 Times in 2,579 Posts
Default

Does
Code:
repquota -avug
show the correct values?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 25th October 2009, 03:27
khayjake khayjake is offline
Member
 
Join Date: Apr 2009
Posts: 33
Thanks: 7
Thanked 5 Times in 4 Posts
Default try this

Hey kextra1, i just noticed u were logged into my VPN, ill shell into your dedicated server and take a looksie of that and ur ispconfig.

FYI for falko, yes repquota -avug shows the correct value for the web which im assuming is 15gigs set by kextra1, but for the actual ispconfig user which is the admin for that web it shows a quota of 10mb.

kextra1, I dont want to change any of your configuration without permission however here may be something.

Have you checked /etc/quotagrpadmins to make sure the user and group are set to root root?

I dunno, im not to smart with quota systems, falko would be the better advisor than me.

I hope this helps!

Khayjake
Reply With Quote
  #4  
Old 25th October 2009, 04:19
khayjake khayjake is offline
Member
 
Join Date: Apr 2009
Posts: 33
Thanks: 7
Thanked 5 Times in 4 Posts
Default Problem solved!

I found & fixed the problem! It wasnt a problem with ISPConfig kextra...The fix was easy hahaha, you're gonna laugh when you hear what it was kextra1. After all of the checking on the quotas on the shell, finally....I logged into your ispconfig admin panel and checked it out.

It seems your user customer set a 10MB quota limit for their webadmin user/email account hehehehe

I set him back to -1 for you ...you might consider adding a quota note on the signup email that is sent to new customers.

That was funny

I would like to know how to get quota emails to be sent to the ispconfig webadmin instead of the server admin's email.

Can anyone shed some light on that?

Hehehe, anyways... PROBLEM SOLVED!

Talk to u later lil' cousin

Khayjake
Reply With Quote
The Following User Says Thank You to khayjake For This Useful Post:
kextra1 (25th October 2009)
  #5  
Old 25th October 2009, 04:47
kextra1 kextra1 is offline
Senior Member
 
Join Date: Apr 2008
Posts: 121
Thanks: 12
Thanked 10 Times in 6 Posts
Default thx

Thanks Jake, but i just spoke with the client and he said he didnt set it to 10mb.

He signed up using the autosignup script you made for me. I just created a fake domain signup thing the way u showed me and it automatically set the admin web user at 10 MB

What php file do i have to edit? Can you do it for me please?

How did you know I was on here?

Thanks again
Reply With Quote
  #6  
Old 25th October 2009, 05:42
khayjake khayjake is offline
Member
 
Join Date: Apr 2009
Posts: 33
Thanks: 7
Thanked 5 Times in 4 Posts
 
Default asking the man fal to the kizo! It could be!

Falko,

What is the variable for the webadmin user's quota?

I think $web_adminuserid is for the remoting frameworks created web admin.. but not sure what the variable is to set the webadmin user quota variable is...perhaps i should download the remoting examples and see if its in there.

You are right kextra1, i should have written that autosignup from scratch instead of modding out this one.

You still breakdancing kid? I am hosting a competition in November. As for this problem, I need to just remember what variables do what with the remoting framework It's been awhile cuz!

What's the ISPConfig 2 development page do you know?

I'm working on it right now k1

khayjake
Reply With Quote
Reply

Bookmarks

Tags
quota

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
quota problem after move to other server metaldrummer Installation/Configuration 2 14th January 2009 15:18
ISPconfig shared ip problem zinovsky General 6 27th October 2008 13:18
Virtual users... Ubuntu 8.04 spaceuser HOWTO-Related Questions 12 19th June 2008 09:04
ISPconfig Dovecot problem dolmax General 2 15th March 2008 14:17
email/ftp problem after moving ispconfig mystix Installation/Configuration 3 14th September 2006 20:41


All times are GMT +2. The time now is 22:41.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.