Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 23rd October 2009, 20:19
glennox glennox is offline
Junior Member
 
Join Date: Oct 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Problem with 2 domains

Hi,

I am new to ispconfig i just installed my server with ispconfig 3. But now i am configurating it.

I got the following problem. I have the domains glennox.nl and rlsdb.nl but i cant create for each domain and other site. Both domains have the same content

ive been looking for an answer the whole day. I hope someone here can help me with my problem.

Thank you
Reply With Quote
Sponsored Links
  #2  
Old 24th October 2009, 13:42
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,701
Thanks: 1,900
Thanked 2,739 Times in 2,574 Posts
Default

You can make rlsdb.nl an alias of glennox.nl in ISPConfig.
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote
  #3  
Old 24th October 2009, 14:00
glennox glennox is offline
Junior Member
 
Join Date: Oct 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko View Post
You can make rlsdb.nl an alias of glennox.nl in ISPConfig.
well i think it is an allias now but i need to be 2 diferent sites
Reply With Quote
  #4  
Old 24th October 2009, 17:40
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,670
Thanks: 819
Thanked 5,317 Times in 4,170 Posts
 
Default

Then delete the alias and add a new site instead.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Exim Gateway with mailwatch (Unable to receive emails) siul0_0 HOWTO-Related Questions 10 8th May 2009 23:00
Virtual users... Ubuntu 8.04 spaceuser HOWTO-Related Questions 12 19th June 2008 08:04
Problem using umlaut domains teves General 2 16th February 2007 12:04
Problem with email domains... danf.1979 Installation/Configuration 4 13th March 2006 23:53
Another Problem: Virtual Users And Domains With Postfix, Courier And MySQL (+ SMTP bluegrass Installation/Configuration 24 8th March 2006 01:41


All times are GMT +2. The time now is 14:52.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.