Prev Previous Post   Next Post Next
  #1  
Old 19th October 2009, 11:02
marcgeldon marcgeldon is offline
Junior Member
 
Join Date: Oct 2009
Posts: 4
Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem with Jailkit

I installed our new server like described in this How-To:
http://www.howtoforge.com/perfect-se...10-ispconfig-3

Everything works fine.

But no I've created a new shell user with "Chroot Shell" = Jailkit.

If I try to login with the correct shell username and password via SSH the server just disconnects.

I have no problem login if I set the "Chroot Shell" to "none".

Can somebody help?

Best wishes,

Marc
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
jailkit chroot shell

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange email problem for one of my domains... any help appreciated paulrobert_a Installation/Configuration 5 9th August 2010 14:15
BIG Problem Postfix issue admins Installation/Configuration 11 13th November 2009 10:05
Bug? Jailkit / chroot crashed server grigra General 19 15th October 2009 09:48
postfix mysql on fedora core5 igongora Installation/Configuration 7 17th April 2007 04:40
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 01:56


All times are GMT +2. The time now is 07:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.