Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 19th October 2009, 01:55
doughold doughold is offline
Junior Member
 
Join Date: Sep 2008
Posts: 19
Thanks: 0
Thanked 2 Times in 2 Posts
Default Ubuntu 9.04 (Intrepid) JeOS with LVM Hangs on Boot, Checking Quotas...

I have been trying to get a KVM server with Ubuntu 9.04 JeOS going and I followed the how to here and it all went smoothly. I set up my installation using LVM and then went to use quotas with ISPConfig and when I reboot my JeOS install now it just sits on "Checking Quotas..." with the host OS pegged at 100% cpu. When I first set up quotas it threw a warning, but went through with the initialization so I thought it all went fine. Other people had the same message and it looked like they were not affected. Any thoughts as to why this is hanging up and how to resolve it? I would really like to use LVM for my virtual machine because of HDD I/O with ISPConfig. Thanks.
Reply With Quote
Sponsored Links
  #2  
Old 19th October 2009, 02:47
doughold doughold is offline
Junior Member
 
Join Date: Sep 2008
Posts: 19
Thanks: 0
Thanked 2 Times in 2 Posts
 
Default Jumped the gun

I guess I jumped the gun b/c I am in such a rush to get this server live. I waited about an hour and it ended up booting up. I guess it just had to go through and do an initial config b/c it reboots right quick now. Some more specs in case someone else runs across this:

2xQuad Core 5401 2.33GHZ
16GB RAM
6x146GB SAS Drives
Configured in Raid-6
Disks are in LVM
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
MyDNS Install Problems - rezilient Installation/Configuration 4 18th April 2013 21:48
Installation -- pcre_exec.c:403: internal compiler error: Segmentation fault zerman Installation/Configuration 2 23rd September 2008 23:58
Ubuntu 8.04 server edition ISPconfig installation error malinens Installation/Configuration 4 30th July 2008 07:30
Update php shajazzi Server Operation 6 6th April 2008 18:20
ERROR: Could not configure PHP -- Ubuntu 6.06 djoseph74 Installation/Configuration 11 10th February 2008 05:48


All times are GMT +2. The time now is 20:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.