Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 16th October 2009, 22:52
OvrFlote OvrFlote is offline
Junior Member
 
Join Date: May 2009
Posts: 14
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Upgraded php 5.1.6 to 5.3 = broken ispconfig3

I recently upgraded php on my centos 5 server, for no other reason than Kohana required php 5.2 or later.

Upgraded via remi to php 5.3, and then everything went sideways. I have lost mydns (will not start)
smtp
I know this because yesterday I was able to log in to two seperate servers that were upgraded (php) but now today I cannot even sign into the ispconfig3 admin console.

I am fairly noob, knowing only enough to be dangerous (to myself).

If anyone has any advice it would be greatly appreciated.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ffmpeg Video support for ubuntu 7.10 [suphp-ispconfig] amaurib Installation/Configuration 13 16th February 2010 17:26
Unable to install ISPConfig bdonecker Installation/Configuration 21 26th May 2009 08:20
ISP Config hesitation when opening web pages frankb Installation/Configuration 7 15th December 2008 13:06
ispconfig php 5 errors itamarjp Installation/Configuration 8 25th April 2008 10:20
Apache2 Freezes celtic Server Operation 31 28th May 2007 17:18


All times are GMT +2. The time now is 21:23.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.