Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 12th October 2009, 23:00
ffoorreesstt ffoorreesstt is offline
Junior Member
 
Join Date: Sep 2009
Posts: 5
Thanks: 1
Thanked 0 Times in 0 Posts
Default Reseller problem

Hello,

I have installed ISPConfig 3.0.1.5 on OpenSuse 11.1 and I have this problem.

Like admin I create Reseller, then I login like new Reseller and create new site. But the new site is under folder /srv/www/clients/client0, but the new Reseller is client1, when I change it under admin than all is ok.

When I create the second Reseller, then I login like second Reseller and create new site, and the folder is /srv/www/clients/client1, but the second Reseller is client2. Under the admin I see that the owner of site is client1 not client2.

It's like problem with counting Resellers.

I try install the new server with ISPConfig, but it's the same problem.

And sorry for my English.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
postfix/trivial-rewrite digitalage HOWTO-Related Questions 19 13th March 2013 19:02
courier-imap rpc problem planet_fox General 2 7th July 2009 15:54
postfix mysql on fedora core5 igongora Installation/Configuration 7 17th April 2007 04:40
SMTP TLS Problem with Mail Client dschmid Installation/Configuration 1 9th December 2005 01:56


All times are GMT +2. The time now is 00:18.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.