Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 28th March 2006, 10:01
sbecker sbecker is offline
Junior Member
 
Join Date: Mar 2006
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Exclamation Can't receive email for aliases

I have setup a website at www.xyz.com (not the real domain name) and I have created a user account for scott@xyz.com

I can send and receive email for this account fine.

I created an email alias in ISPConfig for smb@xyz.com (typed "smb" into the email alias field).

I can't receive email for this alias, and when i attempt to send to smb@xyz.com, my email bounces back with:

Code:
This is an automatically generated Delivery Status Notification

Delivery to the following recipient failed permanently:

    smb@www.xyz.com

Technical details of permanent failure:
PERM_FAILURE: SMTP Error (state 9): 550 <smb@www.xyz.com>: Recipient address rejected: User unknown in local recipient table
I checked my /etc/postfix/virtusertable file and I don't see "smb" anywhere in it. I assume this is where its supposed to be?

What i do see for xyz.com is:
Code:
scott@www.xyz.com    web6_scott
web6_scott@www.xyz.com    web6_scott
scott@xyz.com    web6_scott
web6_scott@xyz.com    web6_scott
but no mention of my aliases. When I edit the record in ISPConfig, it does show "smb" in the Email Aliases field. What gives? Is it in another file?
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Can't receive email mzo Installation/Configuration 17 3rd November 2011 15:59
email forwarding locally consumes all resources rdells General 20 1st May 2006 19:43
UebiMiau locks out after server receives email sbecker Installation/Configuration 2 25th March 2006 00:00
can't receive email mwebb Installation/Configuration 2 15th January 2006 19:29
Recreate email Felipe General 3 13th December 2005 21:45


All times are GMT +2. The time now is 13:22.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.