Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st September 2009, 22:24
pssara pssara is offline
Junior Member
 
Join Date: Jan 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
Default Upgrating from 2.2.29 to 2.2.33 on debian lenny

After the latest upgrade in debial lenny with apt-get upgrade, it reports version number 5.0.3, so the latest ispconfig_install stops with an error "Your operating system is not supported". I could trick the install by changing the /etc/debian_version but should I wait for another Ispconfig 2 release that will support the latest debian lenny?
Reply With Quote
Sponsored Links
  #2  
Old 22nd September 2009, 11:05
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,810
Thanks: 821
Thanked 5,339 Times in 4,188 Posts
Default

I recommend that you change the /etc/debian_version file to 5.0, install ispconfig and then change the file content back.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 24th September 2009, 09:03
pssara pssara is offline
Junior Member
 
Join Date: Jan 2007
Posts: 12
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

Thanks for the advise. I followed it and worked as expected.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
[debian 5 + ispconfig 3] Unable to send mail tanakskool HOWTO-Related Questions 6 4th November 2009 18:20
The Perfect Desktop Debian Lenny: Configure Additional Repositories ensens HOWTO-Related Questions 1 21st February 2009 01:27
Howto upgrade from Debian 4 (Etch) to Debian 5 (Lenny) Hans Tips/Tricks/Mods 2 1st December 2008 23:40
Bind Failed christoph2k HOWTO-Related Questions 4 28th April 2007 00:57
e-mail problem!!! Debian 3.1 maroonworks Installation/Configuration 18 6th December 2005 14:42


All times are GMT +2. The time now is 12:07.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.