Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 21st September 2009, 11:24
xnikix xnikix is offline
Junior Member
 
Join Date: Sep 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Postfix on ISPconfig 3 wont receive messages

Hello all,

I have set up my server using Falko's great howto : Perfect server on Debian lenny with ISpconfig 3.

Everything seems fine, except for Postfix.
I can send emails, having made a user with ispconfig, fine. But when i try to reply i get this message from the mailer-daemon:
Host or domain name not found. Name service error for
name=mysite.com type=A: Host not found
and from gmail:
Delivery to the following recipient failed permanently:

admin@mysite.com

Technical details of permanent failure:
DNS Error: DNS server returned answer with no data

What have i not set up correctly? there are no relevant messages in maillog.
I have been searching for a reply for the longest time now, with no success: alot of topics on similar problems, but none solve mine.
Any help will be appreciated.

P.S. wtf? i have tried ZoneEdit Automated SMTP Test
and the email it generated actually got to my inbox in squirrelmail... I am totally lost now - it ststed that everything is allright...but i still don't receive from gmail or inbox.lv weird.

Last edited by xnikix; 21st September 2009 at 11:38.
Reply With Quote
Sponsored Links
 

Bookmarks

Tags
hostname, ispconfig 3, postfix, problem

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Catchall and Forwarding not working simmo General 6 22nd March 2014 00:54
Can't receive mail - ISPConfig / Postfix stormalx Server Operation 9 26th October 2010 13:38
Now Postfix won't receive messages! :( PierreQuebec Server Operation 4 7th April 2008 18:36
Mail System Error - Returned Mail tristanlee85 General 16 16th March 2008 09:40
Can't receive any messages using Postfix Philippe Gamache Installation/Configuration 11 22nd February 2006 17:49


All times are GMT +2. The time now is 04:54.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.