Prev Previous Post   Next Post Next
  #11  
Old 1st September 2005, 00:30
palkat palkat is offline
Member
 
Join Date: Aug 2005
Posts: 91
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
From your Postfix logs it seems as if you're using Maildir. Are you using Courier-POP3or another POP3 daemon? You have to use on that's using Maildir, not mbox (if you search the forums, you'll find more about this).
Falko,
In going thourgh some of the fourms and double checking everything mentioned in there for the 3rd time...now it is working...I wonder if some of it was because i was using ISPConfig on a remote machine...one i rechecked everything on the physical server in ISPCONFIG email started working!!! I dunno but it works!!!

Now for FTP????

Neither Annonymous or Users can get all the way in...it will connect, login in user name but hang at the LIST command.
(FTP only works from within the local network using direct IP address of server.)
I have also tried passive with no luck.

Any other idea? everything i read on the forums is people cant get past user name that is not the problem again it hangs on the LIST
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 19:34.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.