#1  
Old 11th September 2009, 01:22
archerjd archerjd is offline
Member
 
Join Date: Dec 2006
Posts: 66
Thanks: 6
Thanked 6 Times in 6 Posts
Default Possable bug?

I recently updated to 3.0.1.4 and then created a new website.
ISPC3 said that it created the site but it didn't really create it because the user group sshusers was missing on my system.
Does anyone know what package or process creates the group sshusers?

Anyhow, I created the group and then all went well.
Reply With Quote
Sponsored Links
  #2  
Old 13th September 2009, 13:17
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,059
Thanks: 826
Thanked 5,393 Times in 4,237 Posts
 
Default

The sshusers group is created by the ispconfig installer and should be created also during updates. I added this to the bugtracker so that it gets reviewed for the next release.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
The Following User Says Thank You to till For This Useful Post:
archerjd (13th September 2009)
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
error: File /root/rpm/SOURCES/postfix-2.3.3-vda.patch: No such file or directory mxtdn Installation/Configuration 1 25th July 2009 09:20
Help needed error rpmbuild -ba postfix.spec mr_bo Installation/Configuration 2 15th May 2009 09:47
Step 11 Error:rpmbuild -ba postfix.spec tgxg00 Installation/Configuration 7 22nd April 2009 15:16
ISPConfig 2.2.24 | mailuser app bug? Hans General 19 4th August 2008 15:18
BUG: Forward email? edge General 3 1st June 2007 16:49


All times are GMT +2. The time now is 12:42.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.