Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > Linux Forums > Server Operation

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 9th September 2009, 02:47
jakethecake jakethecake is offline
Junior Member
 
Join Date: Sep 2009
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Postfix SPF DNS problem

Hi I have a Postfix mail server in a Debian Linux network and used to be able to connect to it on port 25 via telnet. I also have working DNS on the server.

I added this MX record to the DNS zone file:
Code:
@  IN  MX  10  server.c4.sysinst.ida.liu.se.
It worked fine after that also but then I added this SPF record, the goal is that only the server is supposed to be able to send mail from the nework:
Code:
@    IN     TXT     "v=spf1 mx ip4:130.236.189.218 mx:server.c4.sysinst.ida.liu.se ~all"
But after I added that I'm not able to connect using telnet localhost 25 on the server. Help would be appreciated.
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Catchall and Forwarding not working simmo General 6 22nd March 2014 00:54
postfix problems with smtp linkdeb Server Operation 13 15th March 2014 17:58
Mail server using Postfix, Dovecot, Mysql... Postfix virtual maps doesn't work?? tarasbuljba HOWTO-Related Questions 33 28th May 2010 14:33
DNS Configuration Problems VMartins Installation/Configuration 10 24th July 2007 14:40
No SPF record. beryl Installation/Configuration 6 17th May 2007 19:52


All times are GMT +2. The time now is 04:46.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.