Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 6th September 2009, 19:55
vibrancy vibrancy is offline
Junior Member
 
Join Date: Jul 2007
Posts: 26
Thanks: 3
Thanked 0 Times in 0 Posts
Default Linux Distribution or Version not recognized

Keep getting this error upon running php -q install.php - "Linux Distribution or Version not recognized" I have gone in and edited the version from it saying 4.0 to 5.0 and 5.0.1 but nothing fixes it... any ideas? Using Debian 5.0...

Last edited by vibrancy; 6th September 2009 at 20:26.
Reply With Quote
Sponsored Links
  #2  
Old 6th September 2009, 20:37
vibrancy vibrancy is offline
Junior Member
 
Join Date: Jul 2007
Posts: 26
Thanks: 3
Thanked 0 Times in 0 Posts
Default

Woops, apparently in the updating it went to 5.0.2 - so just changed ver to that and good to go -
Reply With Quote
  #3  
Old 7th September 2009, 10:10
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,733
Thanks: 840
Thanked 5,597 Times in 4,407 Posts
Default

The latest ISPCOnfig 3 versions support DEbian 5.0.2. Most likely you tried to install a outdated version.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #4  
Old 9th September 2009, 02:05
ivomendonca ivomendonca is offline
Banned
 
Join Date: Sep 2009
Posts: 132
Thanks: 10
Thanked 14 Times in 8 Posts
Default Edit the file that gives the error.!

Edit the php file that gives the error and change - debian '5.0' to '5.0.2'
Reply With Quote
  #5  
Old 9th September 2009, 02:07
ivomendonca ivomendonca is offline
Banned
 
Join Date: Sep 2009
Posts: 132
Thanks: 10
Thanked 14 Times in 8 Posts
 
Default Edit the file that gives the error.!

Edit the php file that gives the error and change - debian '5.0' to '5.0.2' is a BUG in install script.
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Postfix delivery problem erebus Installation/Configuration 8 29th July 2014 21:17
All my mail is going to /var/mail/vmail _sluimers_ Installation/Configuration 21 10th January 2011 14:21
High on Lenny - Lvm Mount Problem Serverman Technical 1 23rd June 2009 17:26
ERROR: The PHP binary coming with ISPConfig does not work properly on your system! qvindesland Installation/Configuration 22 21st May 2007 17:05
jamed up my table borders?? Boon-Dog-Danny Installation/Configuration 5 23rd September 2006 17:12


All times are GMT +2. The time now is 07:14.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.