Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 1st September 2009, 18:11
cortexx cortexx is offline
Member
 
Join Date: Aug 2007
Posts: 63
Thanks: 1
Thanked 0 Times in 0 Posts
Default main domains ok but not others

I have an ISPconfig3 server up and running , main domain website works but the other domains websites return the following error when the site is visited :-

Where am I? (You need to setup your server names in class.config.php) $_SERVER['SERVER_NAME'] reported: www.albertonveterinary.com

any clues ? The domain albertonveterinary.com points to our public ip number that the server is on. It is hosted by network solutions. it shares the same ip as our main website, domain etc.

I am used to ispconfig2 and am having a hard time trying to get ispconfig3 configured

thanks
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems with my 'Perfect Server' chillifire Server Operation 3 6th January 2010 12:26
Exim Gateway with mailwatch (Unable to receive emails) siul0_0 HOWTO-Related Questions 10 8th May 2009 23:00
radiusd.conf[14]: sql: Module instantiation failed. euslemoc Installation/Configuration 8 6th November 2007 07:16
Postfix not honoring email aliases for local delivery rneilson Installation/Configuration 24 22nd March 2007 11:12
Email seemingly not working... Duplex Installation/Configuration 11 19th April 2006 14:48


All times are GMT +2. The time now is 14:06.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.