Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 2 > General

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 31st August 2009, 01:07
dnarol dnarol is offline
Junior Member
 
Join Date: Aug 2009
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy Problem deleting a Site and Domain in ISPCONFIG

Hi guys,

I have a strange issue someone might help on.
I just installed ISPConfig 2 on a brand new server, running ubuntu.
Everything worked quite smoothly.

On one of the site i tried to configured, i had a mistake, i don't know what was the misstake but i decided to delete the site from the ISP Config panel, which i did. My intention was simply to recreate the site.

The problem is that i can not recreate the site, the error says
" The name www.mysite.com is already in use by another site or domain."

This site should be deleted, and is not visible on the left navigation pane. However, it is true that, using the SEARCH function, i can find again my domain. Here i have a new option to delete it, i click on it, then have a white screen, no message. However, i can try to search again and see that nothing has been deleted ...


Any body as a trick for this ?

Cheers,
R
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
freebsd 7, samba 3, domain controller alexdimarco Suggest HOWTO 6 5th November 2010 16:54
Problem with ISPconfig / joomla tremor General 4 31st May 2009 23:35
ISPConfig 3RC1 - email domain vs. site domain across users Ben Developers' Forum 2 13th January 2009 18:57
Problem with ISPConfig (only 2 sites configured) ggarcia24 General 5 21st November 2008 12:49
host site at same domain as ISPConfig server? amoswright Installation/Configuration 2 13th January 2006 22:43


All times are GMT +2. The time now is 01:27.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.