#1  
Old 20th August 2009, 10:21
niber niber is offline
Junior Member
 
Join Date: Aug 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default [RESOLVED] newby - new site

Hi,

ispconfig3 on ubuntu 9.04 (hostnane : myServer.ovh.net, eth0 : 1.2.3.4)

I created a new site but when I go to www.mysite.com, I get the default page
"It work!" (which is /var/www/index.html)

I then created a dns zone like this

server : myServer.ovh.net.
client : myclient
domain : mysite.com.
NS : dnsX.ovh.net.
mail : webmaster@mysite.com

With one record
type A
name www
address 1.2.3.4 (which is myserver eth0 address)

At ovh (my provider and dns server) I changed www.mysite.com CNAME to myServer.ovh.net. and .mysite.com A to 1.2.3.4

Can you help me ? ( to get www.mysite.com display /var/www/mysite.com/web/index.html )

Last edited by niber; 24th August 2009 at 14:27.
Reply With Quote
Sponsored Links
  #2  
Old 21st August 2009, 13:36
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,344
Thanks: 810
Thanked 5,173 Times in 4,055 Posts
Default

Make sure that www.mysite.com is a DNS A-Record that points to the IP address of your server. If this dont help, then select the IP address instead of * for the site.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 21st August 2009, 14:58
niber niber is offline
Junior Member
 
Join Date: Aug 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

I changed mysite.com to A 1.2.3.4 and it works

Now, I delete www.mysite.com which was
CNAME -> myserver.ovh.net
and create
www.mysite.com A -> 1.2.3.4

I will tell you if it works

Thanks for your help
Reply With Quote
  #4  
Old 24th August 2009, 11:01
niber niber is offline
Junior Member
 
Join Date: Aug 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

unfortunately, www.mysite.com still points on /var/www/index.html

Any other advice ?
Reply With Quote
  #5  
Old 24th August 2009, 11:09
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,344
Thanks: 810
Thanked 5,173 Times in 4,055 Posts
Default

You sid above that it worked, so use the settings that work!
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #6  
Old 24th August 2009, 12:25
niber niber is offline
Junior Member
 
Join Date: Aug 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
Default

mysite.com works but www.mysite.com still does not.
(and the dns setting at my provider's is the same)
Reply With Quote
  #7  
Old 24th August 2009, 12:33
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,344
Thanks: 810
Thanked 5,173 Times in 4,055 Posts
Default

And you are sure that you enabled auto www subdomain in the site settings and that you create a dns a-record for www.mysite.com too?
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #8  
Old 24th August 2009, 14:26
niber niber is offline
Junior Member
 
Join Date: Aug 2009
Posts: 6
Thanks: 0
Thanked 0 Times in 0 Posts
 
Default

I created www auto subdomain and now it works fine.

Thanks a lot for your help !
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Site Skeletons rbartz Feature Requests 11 29th November 2008 16:07
I just need one website...... showe1966 Installation/Configuration 21 19th September 2007 23:20
new site is pointed main site mishko Installation/Configuration 3 27th January 2007 13:58
Static Web Site Configurations christopher Installation/Configuration 8 18th November 2006 14:43
Removed site, but it is still there mromer General 2 21st December 2005 17:46


All times are GMT +2. The time now is 09:24.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.