Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
Reply
 
Thread Tools Display Modes
  #1  
Old 21st August 2009, 14:00
Leftblank Leftblank is offline
Junior Member
 
Join Date: Apr 2007
Posts: 20
Thanks: 3
Thanked 0 Times in 0 Posts
Question CentOS 5.3 x86_64 - Pure-FTPD fails allow logins

Since it's a newish issue compared to my previous topic I figured I'd open a new one.

Right now Pure-FTPD is installed properly, it's running without error, but it won't let me log in as a client, for which I created an FTP user. No matter what I do, it complains about an invalid password.

Something that seems off as well is that when I try to add a new FTP user as admin, the 'directory' field on the 'Options' tab shows "/var/www/clients/client1/web1", however, there is no /var/www/clients directory on my system, nor is it created after adding the user.

PureFTPD still doesnt seem to generate any logs, so I'm yet again clueless of what to do, who will be my hero today?
Reply With Quote
Sponsored Links
  #2  
Old 21st August 2009, 14:05
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,214 Times in 4,089 Posts
Default

If you installed pureftpd after you installed ispconfuig, you will have to update ispconfig and choose to reconfigure the config files.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote
  #3  
Old 21st August 2009, 14:19
Leftblank Leftblank is offline
Junior Member
 
Join Date: Apr 2007
Posts: 20
Thanks: 3
Thanked 0 Times in 0 Posts
 
Default

Thanks for your reply, though I forgot to mention that I actually did a reinstall of ISPConfig on a new database after I installed Pure-FTPD, so I think that part should be alright. The Pure-ftpd mysql config file also seems to have the correct user/password set (autogenerated apparently). Are there any other obvious causes?
Reply With Quote
Reply

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Centos 5.3 x86_64 - Pure-FTPD fails to start Leftblank Installation/Configuration 5 13th October 2011 15:35
Perfect system Centos 5.3 with ISPConfig 2 fails at mod_ruby mcaramb Installation/Configuration 14 8th June 2009 20:33
Centos 5.2 + ISPConfig 3 tutorial - Problem with email tanakskool Server Operation 1 3rd June 2009 16:22
have the problem with mydns on CentOS 5.3 x86_64 thaibinhtt Installation/Configuration 1 26th May 2009 08:59
PHP & PowerDNS and PowerAdmin on CentOS 5.3 need_a_linux_brain HOWTO-Related Questions 9 4th May 2009 15:42


All times are GMT +2. The time now is 22:43.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.