Go Back   HowtoForge Forums | HowtoForge - Linux Howtos and Tutorials > ISPConfig 3 > Installation/Configuration

Do you like HowtoForge? Please consider supporting us by becoming a subscriber.
 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 18th August 2009, 20:27
ubuntupat ubuntupat is offline
Junior Member
 
Join Date: Jul 2009
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Exclamation ...connect to transport amavis: Connection refused

Hi,

I have installed ispconfig 3.0.1.1 on a Ubuntu 9.04 server.

I followed the installation procedure found here.

The problem:

I was not able to have mails sent out from my mail server when sent from another machine.

Receiving emails was not an issue.
Last week I started to play around with the configs. Either through the
Ispconfig web interface or directly on postfix using webmin.

The issue today, what I need to have resolved:

Currently I have 700+ emails stuck in cue that can't be delivered.

The log file in ispconfig says:

- in Mail warn-Log:
Aug 18 18:05:57 ubuntu2 postfix/qmgr[18688]: warning: connect to transport amavis: Connection refused

- in Mail-Log:
Aug 18 19:54:27 ubuntu2 postfix/error[23637]: BD2B0166291: to=, relay=none, delay=278219, delays=278213/5.7/0/0.12, dsn=4.3.0, status=deferred (mail transport unavailable)

I attach my main.cf and master.cf + postconf -n and netstat -l for reference if needed.

Thank you in advance for your help and suppoort.

Brgds

Patrick
Attached Files
File Type: zip Archive.zip (6.3 KB, 131 views)
Reply With Quote
Sponsored Links
 

Bookmarks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Cant get Mail to work samcamfilms General 7 31st July 2009 17:59
Mail not working epicuniversal General 5 13th June 2009 08:24
Squirrelmail login problems andrewfashion Installation/Configuration 10 21st April 2009 10:15
Mail Question: installed smf forum on centos perfect server setup with ispconfig happz Installation/Configuration 7 22nd August 2008 13:15
debian etch courier pop3 issue docean Installation/Configuration 6 20th March 2008 15:38


All times are GMT +2. The time now is 10:03.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.